cancel
Showing results for 
Search instead for 
Did you mean: 

Canon Digital Photo Professional

Prasanta
Occasional Contributor

Unable to edit raw (.CR3) file of image capture by EOS R camera (lens used 100-400) in Digital Photo Professional (DPP), Ver. 4.

Whenever the selected image is being transferred to edit mode in DPP and it is enlarged to 200%, 300%, a progress deep shadow is covering the image and it is making the image impossible to edit.

The computer has 8 GB RAM and it is 64 Bit machine with Win10 Home version.

Please suggest a solution.

Thank you,

Prasanta

  

8 REPLIES 8

Welcome to the forum.

 

Are you using the latest version of DPP (4.15.20.0)?

 

Can you post a screenshot of what you are describing?

 

Can you post a link to the file for downloading?

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic

Prasanta
Occasional Contributor

Hi,

Thanks for the response.

 

Not sure how to check version of installed DPP.

See the video shared in link - > https://drive.google.com/file/d/1ggsHBMXTp1LeEc1uEFi-rKnoOFCRT42T/view?usp=sharing

 

Thank you.

 

Screenshot 2021-11-24 140216.jpg

 

Make sure the little triangle is pointing to the right.

 

Screenshot 2021-11-24 140729.jpg

 

 

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic

Prasanta
Occasional Contributor

Hi John,

Thanks for your help.

My current/installed DPP version is 14.15.20.0.

 

Surprisinly, whenever .CR3 file is being edited, the issue of enlarging is coming up, hope you have checked my video but there is no problem when .CR2 file is edited in the same tool.

 

Regards,

Prasanta Ghosh

Kolkata, India

 

Canon EOS R & 550D  

Hi Prasanta.

 

I do not have the effect you are describing with my .CR3 files, so I don't know what to advise.

 

I did find this setting in DPP. I don't know if it is applicable to you. I don't shoot compact RAW so I know it isn't relevant to me.

 

Screenshot 2021-11-26 113717.jpg

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic

Prasanta
Occasional Contributor

I think some thing is wrong with graphics card (NVIDIA) GEFORCE GTX installed in my laptop.

Anyway, Thanks for your suggestion and help

 

Prasanta Ghosh

Kolkata, India

 

Canon EOS R and EOS 550D

 

I have a GTX 1050Ti. No problems.

Try turning off the option to use the GPU for processing.

I don’t know why the card would know what file type was being displayed.
John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic

Prasanta
Occasional Contributor
Thanks John.
Will try your suggestions.
But the same DPP is working fine with .CR2 files without turning off the GPU.