cancel
Showing results for 
Search instead for 
Did you mean: 

vixia hg21 will not tape

Jimt
Apprentice

Its been 4 years since using this camera but I find after charing battery  the unit does not film. I can take photos, but not film.This is true whether or not I use the "record button" or the "start/stop" display below the screen. Also, there is material on the disk but it does not display. Any thought on how to get the unit to read the HD?

 

Thanks,

Jimt

4 REPLIES 4

IamintheUK
Rising Star

Have you tried recording to an SDHC card to see if that will work? It is also possible that after 4 years the battery will not hold a sufficient charge to enable recording to the hard disc. Another thing to try is running the camera from the power adapter.

C100 Mk1 - Atomos Ninja 2 - Zoom H2n - Dell 8700 i7-4790 3.6Ghz, 24Gb RAM, Nvidia GTX 1060 6GB - Win 10 - DaVinci Resolve Studio 18.0b2 - Blackmagic Speed Editor.

Thanks for your reply. I've tried recording to the SDHC and running with the power adapter, both meeting with negative results. There are no error messages and when I try recording there is no sound or camcorder vibration to indicate recording/working activity. 

Not knowing this camcorder I can only guess. As you can take and I assume, playback photos it would indicate that the HD is working. Is there a setting you have missed which enables either video or pictures to be taken, but not both at the same time?

C100 Mk1 - Atomos Ninja 2 - Zoom H2n - Dell 8700 i7-4790 3.6Ghz, 24Gb RAM, Nvidia GTX 1060 6GB - Win 10 - DaVinci Resolve Studio 18.0b2 - Blackmagic Speed Editor.

No, only able to use the card for photos. I'm thinking the hard disk simply does not respond to commands and probably crashed. I am going to keep playing with it.

Announcements