cancel
Showing results for 
Search instead for 
Did you mean: 

New XA11 Owner 3.5 Mic Question

MSGRetired11
Apprentice

So I have stepped my game up to a Camcorder for my Video Plogs on YouTube. I just purchased the Canon XA11 which is really a nice camera with tons of options. I do a lot of Motorcycle content and will be covering the Sturgis Motorcycle Rally this year.  

 

I tried to connect several 3.5 mics to the 3.5 mic port on the side of the camera. I get no audio at all. After doing some research I believe the problem is that it requires a powered condensor mic. Documentation is a bit weak from the online manual. Is it correct that the mic must be powered ? 

 

Thanks

 

Craig

@MSGRetired on YouTube

1 ACCEPTED SOLUTION

Thanks for your support ..

 

I was trying to use a Lavalier Mic on the 3.5 mic jack on the camera not the handle connections. It recognizes the mic being plugged in but it gets no audio. 

 

After a bunch of searching I found one other who asked about this and the fix was a self powered mic as the 3.5 mic input doesnt have any power. 

 

Really looking forward to putting this camera to use. 

View solution in original post

2 REPLIES 2

rs-eos
Whiz

According to the User Manual (one page is 134 which has troubleshooting notes on no audio), you can use either powered-mics, or mics that would draw power from the camcorder (phantom power).

 

What type of microphone do you have?

 

Thank you for your service, Master Sergeant.

--
Ricky

EOS 5D IV, EF 50mm f/1.2L, EF 135mm f/2L, 600EX-RT (x6), ST-E3-RT
EOS C70, RF 24-70 f/2.8L IS, EF-EOS R 0.71x

Thanks for your support ..

 

I was trying to use a Lavalier Mic on the 3.5 mic jack on the camera not the handle connections. It recognizes the mic being plugged in but it gets no audio. 

 

After a bunch of searching I found one other who asked about this and the fix was a self powered mic as the 3.5 mic input doesnt have any power. 

 

Really looking forward to putting this camera to use. 

Announcements