cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Legria HFR706 won't record

avgrafyx
Apprentice

Hi,

I recently bought a Legria HFR706 from a friend, and it seemed to be working just fine when I tested it, but now, for no obvious reason, it won't record.

Or, to be more accurate, it seems to record for about 6 seconds and then stops with a 'Can't Record' message. This happens whatever format / bitrate the camcorder is set to record at. So I am assuming it's not able to transfer the data to the card.

 

I have tried several cards - all brand new, (Sandisk Micro SDXC Ultra Class 10), which I think should be fast enough) and I initialised them in the camcorder before use.  I've also tried reformatting one or two of them in my PC and then re-initialising them in the camcorder, to see if that corrected the problem, but it didn't.

 

So is the camcorder faulty or am I just not getting the right cards? Is there any make or type of card that would be better suited? Ideally, I want to record AVCHD or MP4 at 1920 x 1080 pixels.

 

Also, what is the upper limit of card capacity the camcorder can use? The manual mentions it can use 64Gb cards but is that a limit or just the biggest that was available at the time the camcorder was made?

 

Many thanks for any advice!

 

1 REPLY 1

Tiffany
Moderator
Moderator

Hi Avgrafyx,

Welcome to The Canon Forum! 
We really appreciate your participation, however this appears to be a camcorder model not supported within the US. The Canon Community is hosted and moderated within the United States by Canon USA. We are only able to provide support for Canon products manufactured for and used within the US market.

If you live outside the United States, please CLICK HERE and select your country or region for your support needs.

You're welcome to discuss Canon products sold outside of the United States, but please be aware that you will not receive support directly from Canon USA.

Announcements
01/18/2023: New firmware version 1.1.1 is available for EOS R6 Mark II
01/09/2023: Help ensure your autofocus is properly aligned with a Canon Precision Alignment
01/03/2023: Welcome to CES 2023!
12/08/2022: New firmware version 1.0.5.1 is available for EOS C70
12/07/2022: New firmware version 1.7.0 is available for EOS R5
12/07/2022: New firmware version 1.7.0 is available for EOS R6
11/22/2022: New firmware available for EOS R3, EOS R7 and EOS R10
11/16/2022: We're thrilled to be ranked among the Best Employers for Veterans in 2022 by Forbes.
08/31/2022: New firmware version 1.1.1 is available for RF 70-200mm L IS USM
08/09/2022: New firmware version 1.2.0 is available for CR-N 300
08/09/2022: New firmware version 1.2.0 is available for CR-N 500
07/14/2022: New firmware version 1.0.1 is available for CR-X300
06/10/2022: Service Notice:UPDATE: Canon Inkjet Printer continuous reboot loop or powering down
06/07/2022: New firmware version 1.3.2 is available for PowerShot G7 X Mark III
05/31/2022: Did someone SAY Badges?
05/26/2022: New firmware version 1.0.5.1 is available for EOS-C500 Mark II
05/26/2022: New firmware version 1.0.3.1 is available for EOS-C300 Mark III
05/10/2022: Keep your Canon gear in optimal condition with a Canon Maintenance Service
05/05/2022: We are excited to announce that we have refreshed the ranking scale within the community!
04/26/2022: New firmware version 1.0.1.1 is available for EOS R5 C
03/23/2022: New firmware version 1.0.3.1 is available for EOS-C70
02/09/2022: Share Your Photos is back!
02/07/2022: New firmware version 1.6.1 is available for EOS-1DX Mark III
01/19/2022: READY FOR ANYTHING EOS-R5 C
01/13/2022: Community Update. We will be retiring the legacy profile avatars on 01/20/2022. Click this link to read more.