cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

HF G20 audio input

t_simpson
Apprentice

I am trying to set up for recording our church sermons.  We have an audio system which accepts inputs from a variety of mics and outputs it to the speakers.  Each mic input has a volume level and the system has a master volume.  Our previous sound guy took the AUX OUT (mono) from the audio system and plugged it into the MIC IN on the camera.  This gave us some sound, but it is over run by a strong buzz.  I have unplugged the connector in the MIC IN port (buzz went away) and we are temporarially using the built in mic.  This doesn't give good sound.  I want to get back to connecting the sound system to the camera.

 

The cord from the AUX OUT has a TRS plug on it.  I assume that is what the manual means when they refrer to a "stereo mic plug" for the external mic jack?  The buzz exists even if the other end of the cord is not plugged into the AUX OUT of the sound system. Can I use a Y splitter leaving the mono AUX OUT to create 2 channels for the camera's external mic jack?

 

I see in the manual that under "M" mode you can connect an output from a sound board to the camera.  Is this what I need to do?  After I set it u'p can I switch back to "AUTO" mode and continue to receive the signal from the AUX OUT, if we can get that to work?

 

This is a lot of questions... I wish I knew more about sound.  I guess I'll learn!

2 REPLIES 2

Mark35mmF2
Product Expert
Product Expert

Hi there,

 

The buzz you are hearing likely means the input settings are too high for the camera's audio settings. If that is the case, you can minimize or potentially eliminate the buzz by lowering the gain from your external sound board and also setting the audio levels in the camera to manual and adjusting them down as well. Once the buzz is gone you will want to do a little bit of adjusting the sound levels to your liking, but to avoid the buzz this may also involve making adjustments to the microphone positioning.

I'm not sure that is what is causing the buzz.  I found that the buzz is present anytime a TRS plug is inserted into the mic jack, whether or not there is any signal present.  For example, I plugged in our connection cord to the amplifier and the buzz was present with the amplifier turned off;  Next I plugged in only a TRS splitter (TRS to dual RCA connectors) with nothing connected to them and the buzz was still present.

Avatar
click here to view the press release
Announcements