User Activity

I have a 6th gen. iPod Touch I use as a pocket camera.  I can't use the Selphy apps because they require iOS 13.0 and later.  My iPod is iOS 12.5Are older versions available?