Showing results for 
Show  only  | Search instead for 
Did you mean: 

Scanner head in Canoscan LiDE 220 is jammed


I bought a Canoscan LiDE 220 back in January of 2018. It's worked great for two and a half years, but a few days ago I noticed a vertical black line appearing in my scans. I looked up the problem and read that I might need to remove the glass and clean the scanning strip to get rid of the line. I did so, but upon reassembling it the scanner head kept getting jammed. If I manually move the scanner head down it's able to return to the top, but it can't move down by itself without jamming and making a lot of noise. I've tried looking up other tutorials on how to fix this but can't seem to find anything.


I think there might be an issue with the scanning strip but I have no idea how to fix it or what could be wrong. If needed I can provide pictures or a video. Also, this is definitely a hardware issue, not a software one; the software was working just fine and the scanner only messed up after I fiddled with it.


Thank you!




Time for repair (Send to Canon) or time for a new scanner.


Plain and simple.



Bay Area - CA

~R5 C ( ~RF Trinity, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10

~6D2 (v1.1.1) Retired ~EF Trinity, others ~DxO PhotoLab Elite ~Windows10/11 Pro ~EVGA RTX 3080Ti FTW3 Ultra ~ImageClass MF644Cdw ~Pixel6 ~CarePaks Are Worth It

Unfortunately, it seems as though Canon has discontinued support for my model of scanner (Canoscan LiDE 220). I tried calling and emailing and both led to a dead end. So Canon isn't of any help here.


Hi Silvermoon424, did you manage to resolve the problem with your Canon 220 scanner? I know it was a couple of years ago but I have only just got the same problem.