Showing results for 
Show  only  | Search instead for 
Did you mean: 

CanoScan LiDE 400 Auto Scan button only produces PDFs


I just bought and installed a LiDE 400 Scanner. The autoscan button worked fine for about 30 scans and then even when I pushed that button, it keeps giving me pdfs instead. I tried unplugging, switching the port on my computer, rebooting my computer, and reloading the installation and nothing has helped. Is this fixable or do I need to return the scanner?




I have the exact same problem. I have scanned thousands of photos but every so often the Auto Scan button only produces PDFs. Today, after scanning many photos successfully, I now can't get anything but PDFs.

Sorry to hear you are also having this problem. I returned the one I initially bought and have just received a new one. Will see if I have the same problem with the second one!


Hi there,

One way around it that I found is using the Send button as opposed to the auto scan. However to ensure if doesn't use OneDrive storage you have to go to your settings in the IJ Scan Utility and change the "send method" to "None (send manually)" and set a specific folder on your computer for it to save. Works like a charm for me; I am able to save all of them as JPG.