cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Pixma Pro 200 C000 Error

filomeno
Apprentice

Hello!

 

I'm new to the community so bare with me. I have a brand new Pixma Pro 200. I have thoroughly removed any packing materials and orange tape, and after I was confident, I turned the printer on for the first time. When I turn it on, it makes a disconcerting clacking sound as the print head holder drags against the bottom of the track (I haven't even installed the print head itself). The C000 error pops on the screen, proposing I remove all packing materials, clear any paper jams, and finally restart the printer. I am certain there's no packing material, but I turn it off and on and the error pops up again and I'm stuck in a never ending loop Smiley Sad

 

I'm disappointed already and it doesn't seem like this printer has much of a following quite yet. Any one else have issues and solutions? I want to avoid sending it anywhere as I don't have a car. 

 

Thank you fellow Canoners!

1 ACCEPTED SOLUTION

filomeno
Apprentice
For anyone experiencing the same problem, I reached out to Canon support and it turns out the printer had a manufacturer's defect and was exchanged easily for a new one.

View solution in original post

1 REPLY 1

filomeno
Apprentice
For anyone experiencing the same problem, I reached out to Canon support and it turns out the printer had a manufacturer's defect and was exchanged easily for a new one.
Avatar
click here to view the gallery
Announcements