Showing results for 
Show  only  | Search instead for 
Did you mean: 

imageRUNNER ADVANCE C256 Series - Scan to Folder not working



On our office printer the 'Scan to Folder' function has stopped working with error #801. The printer is connected to the network and has connectivity to the server which has the Shared folder to which printer used to scan to. This used to work. However the change we believe that may have broken it is that on the server we enabled 'Require SMB Signature for Connection' via group policy.

Troubleshooting that we have tried:

- Recreating the scan to folder registration in addressbook (to test if its a username/password issue)

- Checked the Printer and the 'Require SMB Signature for Connection' checkbox is also enabled under server settings AND under clients settings (as a test I also tried disabling both these checkboxes but not difference).

- Confirmed that it is set to use SMB v3.

- Updated the Printer to latest firmware.


The server which hosts the shared folder is a Windows Server 2012 R2

Printer is a imageRUNNER ADVANCE C256




Hi, baysysadmin!

Thanks for posting! While our forum community members are welcome to chime in, Canon does not provide direct support for imageRUNNER series products. Instead, your dealer will be able to help you! If you don't have a dealer and you're in the United States, please call us at 1-800-OK-CANON (1-800-652-2666) and we will be happy to provide you with the names of dealers in your area.

If you're outside the USA, visit and choose your country or region from the map for local support.

We hope this helps!


Hey Danny, can you clarify why Canon does not provide direct support for imageRUNNER products?

Hi! Canon imageRUNNER products are supported exclusively through our nationwide network of authorized dealers.  This is in contrast to the other products discussed here on the Canon Community Forum, most of which are supported through our own in-house technicians.  If you have a Canon imageRUNNER product, your dealer should be your first point of contact for any support inquiry, big or small, so be sure to give them a call.

I hope this clears things up!


You didn't really address the "why", but I'll just have to accept it.  Thanks!


Hi baysysadmin!

When you have this security protocol enabled you will need to associate the scan destination folder with a valid username on your domain that has permissions to the folder.  (I recommend creating a user with modified permissions and a 16 digit password with at least 3 levels of complexity so you will never need to change it)

Once you have created your user @(your domain).com (or whatever extension is appropriate) then you need to assign the user full permissions to your scan folder tree.  Then, access your Canon's URL log in and go to address book.  Find the address book with the entries you have already built.  Go into "edit" for one of the file paths for the scan folder and click "settings".  Under settings you will be able to enter "username" (this will be the user you just created for example  then click the box (if available) that says "change password" (if the box is not there you can simply enter the password that you created for the user).  Once you have entered the password and confirmed it, hit the "okay" button.  Then hit this again to get all the way back out of the address book entry you just modified.  Do this for all addresses in your address book that are sending to a network folder.  This should resolve your issue! 🙂 

Good luck!

click here to view the press release