cancel
Showing results for 
Search instead for 
Did you mean: 

"WFT Pairing Software" causes problems with Dish Network Hopper on wired network.

ssglatta
Apprentice

When pairing 70D with WFT Pairing Software (installed on win 8 computer that’s part of wired network) wirelessly, it cause a Dish Network Hopper box (on same wired network) to act erratically (restarting itself, remote not controlling system and menus running slowly).  When deactivate the WFT Pairing Software, the Hopper runs normally.

3 REPLIES 3

Mykolas
Authority

Hi ssglata!

 

Thanks for posting!

 

So that the community and myself may understand what is happening here a little better, I would like to gather some additional information.

 

  1. Are you simultaneously connecting the camera to the computer over a separate wireless connection while the computer is also connected to a wired network?
  2. Are you using infrastructure or ad-hoc?

If this is a time sensitive-matter, additional support options are available at Contact Us.  I also recommend that you contact DISH as well.  They may be able to provide some insight into why this is happening too.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

1.  Connected to wireless network that connects to computer on wired network. same network.

2.  Infrastructure connection.

 

 Other strange occurrence.  Camera will connect wirelessly to view images on computer (can see connection in windows explorer) and transfer images (only JPEG, not Raw).  But if start pairing software, camera cannot connect to computer in same mode.

Ran firewall exe to config for pairing software, even shut down firewall, but no help.

Reset wireless software on camera and reinstalled EOS Software on computer.

Paired at one time. But no more.

With a smartphone ok.

 

 

Believe I found solution.  Even though the "WFT Pairing Software" is supposable to be compatible with Windows 8, I ran the compatibility application and have it start like in Windows 7.  Works now as expected.

Announcements
06/10/2022: Service Notice:UPDATE: Canon Inkjet Printer continuous reboot loop or powering down
06/07/2022: New firmware version 1.3.2 is available for PowerShot G7 X Mark III
06/07/2022: New firmware version 1.0.3 is available for EOS M50 Mark II
05/31/2022: Did someone SAY Badges?
05/26/2022: New firmware version 1.0.5.1 is available for EOS-C500 Mark II
05/26/2022: New firmware version 1.0.3.1 is available for EOS-C300 Mark III
05/10/2022: Keep your Canon gear in optimal condition with a Canon Maintenance Service
05/05/2022: We are excited to announce that we have refreshed the ranking scale within the community!
04/26/2022: New firmware version 1.0.1.1 is available for EOS R5 C
03/23/2022: New firmware version 1.0.3.1 is available for EOS-C70
03/22/2022: New firmware version 1.2.0 is available for PowerShot PICK
03/16/2022: New firmware version 1.5.2 is available for EOS-R5
03/16/2022: New firmware version 1.5.2 is available for EOS-R6
02/09/2022: Share Your Photos is back!
02/07/2022: New firmware version 1.1.1 is available for EOS-R3
02/07/2022: New firmware version 1.6.1 is available for EOS-1DX Mark III
01/19/2022: READY FOR ANYTHING EOS-R5 C
01/13/2022: Community Update. We will be retiring the legacy profile avatars on 01/20/2022. Click this link to read more.
01/05/2022: Welcome to CES 2022!
12/7/2021: New firmware version 1.3.0 is available for Mount Adapter EF-EOS R 0.71x
12/7/2021: New firmware version 1.1.1 is available for CR-N 300
12/7/2021: New firmware version 1.1.1 is available for CR-N 500
12/2/2021: New firmware version 1.1.0 is available for RF 70-200 F4 L IS USM