cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

imageCLASS series - Request for UFR II and CAPT driver for Linux ARMv7 (arm32)

Vall
Apprentice

There's i686, x86_64, ARM64 and MIPS64 support in Canon i-SENSYS/imageCLASS/imageRUNNER UFR II driver (binary libraries compiled for these architectures), but unfortunately no ARMv7 (arm 32 bit) support, which would be helpful for many older print-servers and single-board computers.

The same applies for CAPT driver for Canon LBP series printers: there's only i686, x86_64 libraries and no ARMv7 (arm 32 bit) support

Kindly asking to recompile the libraries for ARMv7 (arm 32 bit), so the drivers could be used on older ARM hardware.

2 REPLIES 2

Vall
Apprentice

Any updates? Should I fill the request somewhere other than on the forum?

Vall
Apprentice

I tried to contact Canon support multiple times using different means, and I haven't received any reply yet.

Is this forum read by Canon representatives? Could anyone file a support ticket for my request?

Avatar
click here to view the press release
Announcements