cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Moved and Can't Reconnect

mwilde
Apprentice

We recently moved. Before the move my printer connected to the wifi and laptop just fine. We kept the same router etc in the move but the password to the wifi was changed. When I try to reconnect to the wifi it bypasses the screen to input the new password and just tries to connect. Our router only has a reset button on it so theres no way to do the button press way of connecting. I've reset the settings several times, I've tried doing a hard reset and have not been able to get around this. 

 

Windows 10

MG5420

6 REPLIES 6

Several options to correct this:

 

MG5420

 

You can also change your wi-fi password back to whatever it was previously on the router as well. 

~Rick
Bay Area - CA


~R5 C (1.0.2.1) ~RF Trinity, ~RF 100~400, +Canon Control Ring

~6D2 (v1.1.1) Retiring ~EF Trinity, others ~DxO PhotoLab Elite ~Windows10/11 Pro ~EVGA RTX 3080Ti FTW3 Ultra ~ImageClass MF644Cdw ~Pixel6 ~CarePaks Are Worth It

mwilde
Apprentice
I tried that, it did not work. Again I've reset the printer's settings several times and have tried a hard reset.

Caemene
Rising Star

Hi mwilde,

 

Congratulations on the new move!!! To begin troubleshooting this issue I recommend resetting the network card on the printer then connecting the printer to the network. The following steps will assist you:

 

Resetting the Network Card:

 

  1. Press the HOME icon.
  2. Press the UP arrow 1 time.
  3. Press the FUNCTION button below SETUP
  4. Press the LEFT arrow 1 time to DEVICE SETTINGS, press OK.
  5. Press the DOWN arrow 5 times to RESET SETTINGS, press OK.
  6. Press the DOWN arrow 1time to LAN SETTINGS ONLY, press OK.
  7. Press the UP arrow 1 time to YES, press OK.
  8. The printer will reset the LAN Settings.
  9. The message, "Following is Completed." will appear on the screen." press OK.
  10. Press the BACK button 1 times.

 

Wireless Setup via Standard Setup

 

  1. Press the UP arrow 4 times to LAN SETTINGS, OK.
  2. Press the DOWN arrow 1 time to WIRELESS LAN SETUP, press OK.
  3. The message, "To start setup, press and hold the WPS button on the access point." may appear on the 
  4. operation panel, press and release the STOP button.
  5. Press OK for STANDARD SETUP.
  6. The printer will search for nearby networks. After it has finished searching, a list of nearby networks will appear on the screen. Use the UP and DOWN arrows to select your network name from the list, press OK.
    • If your router has a password (passphrase/network key), Enter Passphrase will appear on the screen, press OK.
    • The character entry screen will appear, use the ARROW keys to get to the character you need, press OK to select the character. By default, lower-case letters will appear on the screen.
    • If you need upper-case letters or numbers and symbols, press the middle FUNCTION button below the screen. Each time you press the FUNCTION button it will transition in the following order: lower-case letters | upper-case letters | numbers and symbols.
    • By chance, you need to delete a character, press the right FUNCTION button below Del. Character.
  7. Once the password is in the white bar at the top of the window, press the left FUNCTION button under DONE twice.
  8. The printer will attempt to connect to the network.
  9. The message, “Connected to the access point.” will appear on the screen, press OK.
  10. Press the HOME icon.
  11. Perform test print from computer or mobile device.

mwilde
Apprentice
I've reset the settings several times and am still having the issue. Also I have to do advanced set up when connecting to the wifi as my router does not have any buttons other than the factory reset.

Hi mwilde,

 

The recommended setup (Standard Setup) did not require any actions to be take on the physical router. All steps were performed on the printer itself. Click HERE for additional information on the Standard Setup method previously recommended.

 

To better assist you, more information is needed. When attempting to connect the printer to your new network, what screen (or the exact message on the screen) appears that is causing the conflict with the setup. Could you also please provide information on what happens during the Advance setup.

mwilde
Apprentice
If I don't need to push any buttons on my router then what does it mean by "press the wps button on the access point?"

When I try to connect, after selecting my network, the screen does not allow me to enter my networks password. It shows the attempting to connect screen. After it shows a screen with a red outline saying it could not connect to the network followed by 3 steps to take to fix it all of which I've done. This happens for any set up I try, standard or advanced.
Announcements

2/07/2023: New product announcements!

EOS R8 EOS R50RF-S55-210mm F5-7.1 IS STMRF24-50mm F4.5-6.3 IS STMRF15-30mm F4.5-6.3 IS STM
01/18/2023: New firmware version 1.1.1 is available for EOS R6 Mark II
01/09/2023: Help ensure your autofocus is properly aligned with a Canon Precision Alignment
01/03/2023: Welcome to CES 2023!
12/08/2022: New firmware version 1.0.5.1 is available for EOS C70
12/07/2022: New firmware version 1.7.0 is available for EOS R5
12/07/2022: New firmware version 1.7.0 is available for EOS R6
11/22/2022: New firmware available for EOS R3, EOS R7 and EOS R10
11/16/2022: We're thrilled to be ranked among the Best Employers for Veterans in 2022 by Forbes.
08/31/2022: New firmware version 1.1.1 is available for RF 70-200mm L IS USM
08/09/2022: New firmware version 1.2.0 is available for CR-N 300
08/09/2022: New firmware version 1.2.0 is available for CR-N 500
07/14/2022: New firmware version 1.0.1 is available for CR-X300
06/10/2022: Service Notice:UPDATE: Canon Inkjet Printer continuous reboot loop or powering down
06/07/2022: New firmware version 1.3.2 is available for PowerShot G7 X Mark III
05/31/2022: Did someone SAY Badges?
05/26/2022: New firmware version 1.0.5.1 is available for EOS-C500 Mark II
05/26/2022: New firmware version 1.0.3.1 is available for EOS-C300 Mark III
05/10/2022: Keep your Canon gear in optimal condition with a Canon Maintenance Service
05/05/2022: We are excited to announce that we have refreshed the ranking scale within the community!
04/26/2022: New firmware version 1.0.1.1 is available for EOS R5 C
03/23/2022: New firmware version 1.0.3.1 is available for EOS-C70
02/09/2022: Share Your Photos is back!
02/07/2022: New firmware version 1.6.1 is available for EOS-1DX Mark III
01/19/2022: READY FOR ANYTHING EOS-R5 C
01/13/2022: Community Update. We will be retiring the legacy profile avatars on 01/20/2022. Click this link to read more.