cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Canon LBP6230dw update does not update driver

rdwintheiser
Apprentice

I have a Canon LBP6230dw, after running the driver update my system still shows the previous driver 1.5.4, while the driver says it is 1.5.10. How can I ensure that the latest driver is installed and being used? My current set up is macOS 13.1 and I use the printer wirelessly.

1 REPLY 1

Swamphick
Apprentice

I have the same, installed 1.5.10 and Apple settings still says 1.5.4.  My printer is LBP7100C.

Avatar
click here to view the gallery
Announcements