cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Cannon Pixma MG5320 printer WIFI connection not working

BuilderE
Apprentice

I have had the Pixma MG5320 for a couple of years. All the computers are connected to it through wifi. There hadn't been any problems until yesterday. The printer is shown offline in all computers all of a sudden and nothing can be sent to the printer. I have tried to turn the printer off and on several times. The printer itself seems fine. I did the same to the computers. The printer doesn't even show up under Networking. I am using Windows 7 and Windows 10.

 

Anyone know what the problem is and how to fix it? Is it the problem with the wifi component inside the printer and is it replaceable?  I still have many unused ink cartridges. Just don't feel like to replace this printer yet.

2 ACCEPTED SOLUTIONS

Michael
Product Expert
Product Expert

Hello.

 

If no changes were made to the network and the offline error persists, additional troubleshooting will have to be done to narrow down the cause of your issue. Please contact our support group using the "Contact Us" link below for additional assistance.

This didn't answer your question or issue? Find more help at Contact Us.

 

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

View solution in original post

Thanks for the reminder. I did change the security setting of my wireless router. I reconnected the printer to the router and now everything is fine.

View solution in original post

2 REPLIES 2

Michael
Product Expert
Product Expert

Hello.

 

If no changes were made to the network and the offline error persists, additional troubleshooting will have to be done to narrow down the cause of your issue. Please contact our support group using the "Contact Us" link below for additional assistance.

This didn't answer your question or issue? Find more help at Contact Us.

 

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

Thanks for the reminder. I did change the security setting of my wireless router. I reconnected the printer to the router and now everything is fine.

Avatar
click here to view the press release
Announcements