cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Cannon MX920 always goes offline and won't print.

g-lpawlak
Apprentice

 

 

I don't know what I am doing wrong.  Followed the directions on set up.  It was great the first day and then offline.  I always have to reconnect to our wireless network and that is only hit and miss.  I don't know what I am missing, but I am desperate....3 kids in school always needing to print....... this is too much stress!  Please help!!

27 REPLIES 27

How do you get to the "Lan" setting??

Hi, HeidiV!

 

You can reset your PIXMA MX922's LAN settings within its "Setup" menu. Click HERE for step-by-step instructions from our Knowledgebase.

 

We hope this helps!

My PIXMA TX9020 does not have a "reset settings" option

shaquia
Apprentice
 

bill3
Apprentice

pixma 920 series windows 10  printer seems to be offline all the time 

Hi bill3,

 

Disabling the Wireless LAN DRX and IPv6 settings on the printer may resolve the issue being experienced. To do this, please follow these steps:

 

Disabling the Wireless LAN DRX setting

 

1. Press the MENU button. If your printer does not have a MENU button, please proceed to step 2.

 

2. Select SETUP, then press the OK button.

 

3. Select DEVICE SETTINGS, then press the OK button.

 

4. Use the arrow buttons to select LAN SETTINGS, then press the OK button.

 

5. Use the arrow buttons to select OTHER SETTINGS, then press the OK button

 

6. Use the arrow buttons to select WIRELESS LAN DRX SETTING, then press the OK button.

 

7. Use the arrow buttons to select DISABLE, then press the OK This will return you to Other Settings menu.

 

Disabling the IPv6 Setting

 

1. Press the MENU button. If your printer does not have a MENU button, please proceed to step 2.

 

2. Select SETUP, then press the OK button.

 

3. Select DEVICE SETTINGS, then press the OK button.

 

4. Use the arrow buttons to select LAN SETTINGS, then press the OK button.

 

5. Use the arrow buttons to select OTHER SETTINGS, then press the OK button.

 

6. Use the arrow buttons to select TCP/IP SETTINGS, then press the OK button.

 

7. Use the arrow buttons to select IPv6, then press the OK button.

 

8. Use the arrow buttons to select YES at confirmation screen [LAN communication may be disabled depending on your environment. Set this setting?] then press the OK button.

 

9. Use the arrow buttons to select ENABLE/DISABLE IPv6, then press the OK button.

 

10. Use the arrow buttons to select DISABLE, then press the OK button. This will return you to IPv6 settings menu where you can press MENU to exit to the main menu.

 

Once the settings are disabled, please turn off your computer, unplug your printer and router for at least 2 minutes, then plug them back in and turn your computer and printer back on, then attempt to print again.  

 

Should you continue to experience difficulty, we ask that you please contact a Canon technical support representative at one of the methods provided here for further assistance. A representative will be happy to assist you free of charge.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

My new PIXMATX9020 does not have these options

wendistrauchmah
Contributor

I have to reboot it every time. How can I make sure it keeps online?

Avatar
click here to view the press release
Announcements