cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

imageCLASS MF642dw Beeping sound

JCassiW
Contributor

how do I turn off the beeping sounds on the Image Class MFb42dw? It gets really annoying after a while

1 ACCEPTED SOLUTION

Darius
Whiz

Hi JCassiW.

 

To change the sound, look on the left side of the operation panel for the "Volume" indication.  There's a small button on the left side of the panel by that marking that brings up the volume and sound settings.

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

View solution in original post

9 REPLIES 9

Darius
Whiz

Hi JCassiW.

 

To change the sound, look on the left side of the operation panel for the "Volume" indication.  There's a small button on the left side of the panel by that marking that brings up the volume and sound settings.

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

Thank you

That turns it down momentarily and then it starts beeping all over again. I went into the menu on the panel and turned all of the sounds to off then clicked apply and it still beeps everytime a page prints. I have to be missing something. This is driving me crazy. I'm not trying to back up a garbage truck. What is the purpose of all these beeps? Can anyone advice a solution?

I found out it was my UPS that was being overloaded causing the loud beeping. Thx

Did you resolve this beeping issue? I can't turn mine off either. Beeps every time a page prints.

Yeah I did what Darius said the button is on the side

druekberg
Contributor

That button on the side turns mine down but not off. I don't need it to beep when it's done printing. The printing noise is way louder than any printer I've had before, so I know when it's done. I just don't need the beep waking up people in the house. I went through all the menu settings but can't find a way to disable it. 

Mounayar
Apprentice

After pressing the side volume button, press the 'Other Volume Set.' on the bottom left of the screen and then switch the Job Done Tone to Off. Make sure you hit Apply on that screen and then Apply again on the next screen. This worked for me.

druekberg
Contributor

@Mounayar Thank you! That worked! Finally, yay! 

 

Announcements