Canon Community Canon Community
 


Reply
New Contributor
Posts: 1
Registered: ‎02-06-2013

Print head recognition problem after replacing ink

With Canon mp610 I get message UO 51 Print Head is not installed

install the print head.

I press OK

then I get message U52 The type of print head is incorrect. Install the correct print head>

When this message first occured, I hadn't head the print head out, only replacing some of the ink tanks.

After removing the tanks, removing and replacing the print head I get the same sequence of errors.

 

I cleaned all the contacts and repeated replacing the tanks and print head with the same result.

 

I can't see any damage on the print head.  Could it have been defective or failed because of replacing the tanks?

 

Can anybody help me?  A new print tank costs near the cost of a new printer.. 

New Contributor
Posts: 1
Registered: ‎02-07-2013

Re: Print head recognition problem after replacing ink

[ Edited ]

Its really common to have this kind of problem after replacing Canon ink. I think this is just a matter of wrong printer head placement. Better ask your supplier about this. You don't to risk destroying your printer do you?

 

(Moderator note: Removed link per FORUM GUIDELINES)

Super Contributor
Posts: 286
Registered: ‎01-16-2013

Re: Print head recognition problem after replacing ink

Hi lewis,

 

Since you've already tried reseating the print head, there's one of two possibilities.. either there's an issue with the print head, or an issue with the printer, unfortunately the only way to be totally certain would be to have it taken to an ASF to have it looked at.  I'd recommend contacting our support staff by going to the Contact Us link, they may be able to provide a better option.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
New Contributor
Posts: 1
Registered: ‎03-08-2014

Re: Print head recognition problem after replacing ink

I have spent the last day trying to print my income taxes on my MP610. Thought that maybe there was a problem with the ink so I went and spent close to $70 to replace all of the ink. Had to go to 2 stores because Best Buy did not have the Black #8 ink. Installed everything and still receiving the 52 "The type of print head is incorrect error". I was originally getting the 51 error. Tried everything that I could find in the various forums to fix it to no avail. I solved the issue by disconnecting the printer and taking it into my garage and smashing it to pieces with a sledge hammer. I still can't print my taxes but I feel better. My wife isn't talking to me though... 

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement