cancel
Showing results for 
Search instead for 
Did you mean: 

MFC733CDW Waiting File Name

printerplease
Apprentice

Our MFC 733CDW will not print anything.  We have tried from multiple devices, and we get the message "waiting file name:..." every time.  How do I fix this?

The firmware is up to date

I have uninstalled and reinstalled the printer on every computer.  Some times it will print if I only send 1 page at a time, but it will not print if I send a document with 2 or more pages.  

5 REPLIES 5

Darius
Whiz

Hi printerplease.

 

I can recommend a few possible solutions to the "Waiting file name" message.

 

Since you've already updated the printer's firmware, we can skip that step.


First, check the printer's wifi signal strength.  Ensure it's at Normal or better.  If it's listed as Bad, try moving it closer to the router.  If the router is right beside the printer, try giving them at least ~ 2 ft separation.

 

If that doesn't correct the issue, initialize all of the printer's settings.  This will clear any settings that may be conflicting with the network communication.  Reconnect the printer to the wifi and try printing once more.

 

If, after the above steps, the problem persists, ensure the printer is installed on the computers using Canon's drivers.  The Canon-produced drivers may be found, free of charge, on the MF733Cdw Drivers & Downloads page, on the Canon U.S.A. website.

 

If you need immediate assistance with this issue, please call us at 1-800-OK-CANON (652-2666), Monday - Friday 10:00 a.m. to 6:30 p.m. ET (excluding holidays).

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

This did not help.  Strong wifi signal, initialized printer settings, have uninstalled and reinstalled all drivers from the canon website multiple times on both computers.  It printed one time, then when I tried to print from a different computer, the dispaly said "waiting on file" for the entire day until I turned the printer off and turned it back on.  Now it will not print from either computer.  

dbeauch1
Apprentice

I use ChromeOS...same issue and my printer has native ChromeOS support. "Solutions" don't work...printer appears to need a firmware update as this issue is affecting many people

sarahbelle808
Apprentice

Has anyone figured this out? I am having the exact same issues. It is so frustrating as I have had no problems for the last 2 years. I cannot print from either chrome book or my phone. please help

I finally found someone that figured it out when I called canon customer service. It took over 2 hours to fix. They found an old file that was hidden in the program files of my computer that they said was “stuck”. He said that it was preventing any other files from printing and then deleted it. Then he Initialized the settings on the printer. It prints from any device now (but the color is horrible and it has streaks on everything I print). I can not explain how he found the “stuck file” and would never have been able to find that solution by myself.  This printer has been the worst printer I have ever owned. I will never buy another canon printer. 

Announcements