Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 3
Registered: ‎10-13-2015

MF8580Cdw not working on cloud print

I bought my MF8580Cdw for a number of reason, one of which was the ability to connect as a cloud printer.

This worked fine for quite a while, then started to be really troublesome. After de-registering, clearing settings, and setting up again, it worked for a few days, then the same... I went through this cycle a few times, not it does not work at all and I have had to set it up as a "classic" cloud print printer. Not an ideal solution, as this requires that the computer used to register it is connected to the same network and logged on. I see this only as a temporary, half way solution (best I can get right now).

Having followed different discussions about this printer, I see that there is a firmware update that "probably" fixes this issue.

If & when will this be made available? I am starting work in a different town to where I live, and really need to get cloud printing working properly. If this is not fixed soon, then I will probably end up with no choice, but to buy another printer (non Canon)... a shame as I ortherwise like this printer... but unavoidable.

 

Example thread that mentions this firmware from Canon

https://groups.google.com/forum/#!topic/gcp-developers/U3iFCEd8oiE

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement