Showing results for 
Show  only  | Search instead for 
Did you mean: 

MF512x Scan to Email Help


Hi all, been losing it for about three days now trying to fix this issue.


The MF512x all of a sudden started to give  #753 error when scaning to email AT RANDOM. Sometimes it works, sometimes not. Printing works BP. Accessing the web gui works BP. Pinging the printer gives no packet loss.


Changed network cable and also moved to another port on the switch. No change.


Today I updated the firmware also. No change.  


This function worked for years now, using office365 mail submission via the domain endpoint and SMTP port 25 (without using username/password).


Today I also tried a real email account, with username/password. But ran into the problem of not being able to set the settings properly, because of the garbage Web UI. There is no option to set the SMTP port. Office365 uses 587. If I enter it on the printer as it is not recognized, gives error #802. The "Use TLS for SMTP" probably changes the port, but there is no indication if this is 465 or 587 or 25??


The error given using this second method is #806 - Invalid username/password. But since I am sure the username/password are correct I am suspecting a protocol authentication issue.


Any ideas please? 🙂