cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

MF 8540 cdn not scanning

ivankrnic
Apprentice

Hi all,

 

I recently (10 days ago) bought a Canon mf8540cdn multifunction device. The problem is scan function does not work (or at least not the way it should). Namely, sometimes it works, sometimes it just won't pull the paper from ADF, sometimes it just says error on the display on the Canon, and sometimes it brings out an error message on my computer (error code 162,0,0).

 

I have tried with diferent computers, I have tried with different drivers, reinstalling, rebooting etc., nothing works. I should probably also note that I connect my computer to the printer via network connection, and that I have noticed a set of replys here all saying something to do with [Remote Scanning] functionality (unfortunately, the solutions provided therein don't work for me).

 

Can anyone help.

 

Thx.

1 REPLY 1

landon99
Apprentice

I have had this problem - probably too late to help you now! But I think I have solved it. The scanner was saving the document to a location on the hard drive that was synching with Google Drive. This seems to have been causing the problem. I changed the scanning location to desktop, and copy / paste the document to where I want it once the scan has completed. 

 

 

 

 

Avatar
click here to view the gallery
Announcements