Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 2
Registered: ‎06-21-2018

ImageRunner 1435iF won't print

[ Edited ]

So we've been using this 1435iF fax+copy+printer for a couple years now without issue. This morning at the start of the day, right off the bat, it simply wouldn't print.

 

I've checked all the connections. It goes into one computer via a USB and then was visible to the rest of the office on the network.

 

At one point I tried to add a printer and it searched for printers wirelessly and found it. After adding it, it still wouldn't print. I turned the printer off and on and now it won't even find it wirelessly. So I tried adding a local printer and there is no option for a USB. There's an option for a virtual USB and a ton of other types of ports.

 

The machine works fine for sending faxes and copying. But I simply can't get it to talk to anything.

 

Further info: I did try adding it via the virtual USB even though that makes no sense since this is a physical USB but I've read that windows 7 has a completely broken UI's with regards to manual printer addition. This did not help. When I try to print a test page it just gives an exclamation indicating troubleshooting need which says that an attempt to print is stopping the printer from functioning, to which I respond by clearing the queue and canceling any print jobs.

Highlighted
Moderator
Posts: 1,828
Registered: ‎07-08-2013

Re: ImageRunner 1435iF won't print

Hi, ipaclinic!

Thanks for posting! While our forum community members are welcome to chime in, Canon does not provide direct support for imageRUNNER series products. Instead, your dealer will be able to help you! If you don't have a dealer and you're in the United States, please call us at 1-800-OK-CANON (1-800-652-2666) and we will be happy to provide you with the names of dealers in your area.

If you're outside the USA, visit http://global.canon and choose your country or region from the map for local support.

We hope this helps!

Highlighted
New Contributor
Posts: 2
Registered: ‎06-21-2018

Re: ImageRunner 1435iF won't print

Yeah our guy came out and fixed it. We weren't able to determine the actual cause but the printer is now directly on the network and added to computers individually.

Maybe a screwed up USB driver on the computer it was plugged into.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement