cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Canon MF645x Gmail SMTP settings.. please help. :)

Canun
Contributor

Hi guys,

 

First and most importantly of all, I hope you and your families are all as healthy as can be during these difficult times. Smiley Happy

 

I am trying to set up my new Canon MF645x to email scanned docs to my Gmail account. First I tried using my standard gmail account which has 2FA (2-factor authentication) and even using a generated application password I was unable to make it work. I then read it's better to create a dedicated basic Gmail scanning account so I did that and STILl can't get it to work despite using all the tips and tricks I read. Smiley Frustrated

 

I have Googled the hell out of this problem and during my research have done the following:

 

1. Created a NEW dedicated Gmail account for scanning with NO 2-factor authentication:

 

-examplemail@gmail.com

-Enabled 'less secure application access'

-Disabled: '2-factor authentication'

 

2. Printer settings (wirelessly connected to my 2.4ghz network and fully accessible/configurable via remote admin web interface) are:

 

-smtp.gmail.com

-Email address: examplemail@gmail.com

-Ticked the box for: 'Use SMTP Authentication'

-User Name: examplemail@gmail.com'

-Ticked the box for: 'Set/Change Password' and entered my gmail password.

-Ticked the box for: 'Use TLS for SMTP'

-Set SMTP port on printer manually to: 578

 

I still ALWAYS get error #752.

 

 

EDIT - UPDATE - The problem was in the end a typo with the SMTP port number. I now corrected it from 587 to 578 and everything works! 🙂

1 ACCEPTED SOLUTION

shadowsports
Legend
Legend

Greetings,

If this isn't a typo..., then this is the problem

 

-Set SMTP port on printer manually to: 578

 

Port is usually 587 <<<

 

https://support.google.com/a/answer/176600?hl=en

~Rick
Bay Area - CA


~R5 C (1.0.6.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10

~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8 ~CarePaks Are Worth It

View solution in original post

3 REPLIES 3

shadowsports
Legend
Legend

Greetings,

If this isn't a typo..., then this is the problem

 

-Set SMTP port on printer manually to: 578

 

Port is usually 587 <<<

 

https://support.google.com/a/answer/176600?hl=en

~Rick
Bay Area - CA


~R5 C (1.0.6.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10

~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8 ~CarePaks Are Worth It

Shadowsports you were right. The amazing thing is that I checked it twice and still didn't notice and considering I work in a job where detail is important I am laughing hard at myself now. Just goes to show that human error is for a good reason the cause of 99% of problems.

 

All working now, thanks and I hope you and your family stay happy and health during the next months! 🙂

I have a similar problem. Just bought the the Canon 643 printer/scanner and can't get the Scan to Email email function working. Error code was #802 (searching via internet on this code showed that one of the options for causing this error code is a wrong SMTP server name). I tried different settings with the SMTP server (incl smtp.gmail.com), different ports (both 25 and 587), different email addresses (incl my gmail account) but until so far no luck.

 

Other scan options (e.g. storing the scanned doc on my computer) do work but I rather get this Scan to email function working.

 

Who knows a solution?

 

Regards,

 

Peter

Avatar
click here to view the press release
Announcements