Canon Community Canon Community
 


Reply
New Contributor
Posts: 1
Registered: ‎05-08-2015

Can't scan from ImageRunner to network folder on Active Directory nor MacOS

Howdy All,

 

I'm trying to get an ImageRunner (5051, I believe) scanning to a network folder on a computer which is bound to our enterprise's Active Directory, and I'm running into a variety of issues.

 

  1. First, I tried sharing a folder to a user in our AD domain and then telling the ImageRunner to use that username (eg. "scanuser@ourdomain.com" or "OURDOMAIN\scanuser") and none of those options worked. Our enterprise AD admins told me that this is an issue they've had with all ImageRunner's in our enterprise, and that something about them can't handle the security levels mandated by our AD domain.
  2. Next, I tried creating a local user on the computer and giving that user access to the shared folder (eg. "WIN-PC-123\scanuser") and that didn't work, either. Looking in the security logs showed that the ImageRunner tried, unsuccessfully, to authenticate itself to the PC 2 or 3 times in about 2 seconds and, as a result, the user account got locked immediately. I know the username and password are correct because I was able to open the shared folder and write to it from a Windows machine and a Mac.
  3. Lasltly, I tried sharing a folder on a Mac and created a local "scanuser" account (just like on the PC). Again, I was able to access the folder from another Mac, yet the ImageRunner was unable to scan to it. When I looked through the error/authentication logs on the Mac, however, I came across a curious message indicating that the client was being rejected because unicode was required. This seems to be a change which happened when MacOS 10.7 got released, wherein authentication strings (username and/or password) were required to be in unicode instead of ASCII.

So, the questions are:

  1. Any idea on why the ImageRunners can't work with Active Directory-bound PC's?
  2. Any idea why it's failing even with local user accounts (maybe Windows 7 requires unicode, too?)?
  3. Any idea how to turn on unicode usernames/passwords on the ImageRunner?

Thanks much!

Frequent Contributor
Posts: 88
Registered: ‎09-08-2014

Re: Can't scan from ImageRunner to network folder on Active Directory nor MacOS

Hello jemenake!


While the community is welcome to chime in, Canon does not provide direct support for imageRUNNER series products, but your dealer will be able to help you! If you don't have a dealer, please call us at 1-800-OK-CANON (1-800-652-2666) and we will be happy to provide you with the names of dealers who are in your area! Thanks for posting! 

New Contributor
Posts: 1
Registered: ‎08-20-2018

Re: Can't scan from ImageRunner to network folder on Active Directory nor MacOS

Its this wonderful level of support that has required us to move to RIchoh. 

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement