Canon Community Canon Community
 


Reply
Occasional Contributor
Posts: 6
Registered: ‎05-13-2018

Posting section

I have a question I would love to post. The only tab that has a "NEW MESSAGE" button is "GENERAL DISCUSSION". I have read the replies from the other people having similar problems but the directions were inaccurate. Am I completely intellectually incompetent or is there some thing wrong with the site?

Moderator
Posts: 521
Registered: ‎06-05-2013

Re: Posting section

Hi Drbrown,

 

Welcome to the Canon Community Forum and thank you for your post!

 

You can find out all about posting messages in our FAQs here. We hope this helps!

Occasional Contributor
Posts: 6
Registered: ‎05-13-2018

Re: Posting section

Not in the least.

Reputable Contributor
Posts: 861
Registered: ‎10-12-2012

Re: Posting section

[ Edited ]

Hi Drbrown!

 

Once you are on the main forum page, found at http://community.usa.canon.com/t5/Canon-Forum/ct-p/Canon_Forumyou will see a list of categories like "EOS," "EOS Rebel," 'Personal Printers," "Office Printers," and so on. Once you click on one of those forums you will see a red "New Message" box in the top-left corner to allow you to post. If you continue to run into any difficulty, let us know which product you have that you wish to post a message about and we'll link you directly to that particular forum to post.

 

We hope this helps and look forward to your contributions! 

Occasional Contributor
Posts: 8
Registered: ‎06-03-2018

Re: Posting section

I have just joined the Community and cannot get started. I cannot find a "New Topic" link or a way to ask a question. I apologize for breaking in to this topic, but I hope you will take a moment to help. Thank you.

 ralatcanon
Moderator
Posts: 1,583
Registered: ‎07-08-2013

Re: Posting section

Hi, ralatcanon!


If you'd like to start a new topic, you'll find a red button marked "NEW MESSAGE" at the top of the forum, just above the listing of the all the existing topics.


We hope this helps!

Occasional Contributor
Posts: 15
Registered: ‎07-14-2018

Re: Posting section

At first i was also confuse with the posting section, but now I learend to navigate it ans was able to repy successfully ti the posts.

Occasional Contributor
Posts: 14
Registered: ‎08-25-2018

Re: Posting section

I don't see the message button you mention.  Could you be more specific please?

Reputable Contributor
Posts: 861
Registered: ‎10-12-2012

Re: Posting section

[ Edited ]

Hi, aflamingo!

Try going to the main forum page, found at http://community.usa.canon.com/t5/Canon-Forum/ct-p/Canon_Forum and you will see a list of categories like "EOS," "EOS Rebel," 'Personal Printers," "Office Printers," and so on. Once you click on one of those forums you will see a red "New Message" box in the top-left corner to allow you to post. If you continue to run into any difficulty, let us know which product you have that you wish to post a message about and we'll link you directly to that particular forum to post.

 

We hope this helps and look forward to your contributions!

 

Highlighted
Occasional Contributor
Posts: 14
Registered: ‎08-25-2018

Re: Posting section

Thanks, but the link you gave me takes me to essentially the same page I was on.  About, camera, printer cinema eos etc

and no way to post a new message.

Clincking on the printer, i see the provate message button but I'm prettly sure that won't help. 

Here's my problem my iX 6820 has suddenly started spitting errors, B200 and now 1403.  And I have deadlines.

Thanks

 

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement