Canon Community Canon Community
 


Reply
New Contributor
Posts: 1
Registered: ‎10-02-2020

faint horizontal pixel width line across image on playback.

My Canon EOS M50 recently started displaying a single faint horizontal line across the bottom half of the image on playback. I've updated the firmware and nothing changed. There are no imperfections on any of the lenses, so I'm fairly sure it's a technical issue. The attached image is what shows up on all of my images; it can be lighter, darker, and even a different color depending on the composition of the photo (notice how its red in the image with the car).There's a line in my JPG 2.JPGThere's a line in my JPG.JPG

Respected Contributor
Posts: 1,557
Registered: ‎01-25-2018

Re: faint horizontal pixel width line across image on playback.

If this is showing up in the files once transferred to a computer and not just on the camera's review screen then it is most likely a problem with the image sensor or its support hardware. 

 

Rodger

EOS 1DX M3, 1DX M2, 1DX, 5DS R, 1D M2, EOS 650 (film), many lenses, XF400 video
Respected Contributor
Posts: 1,106
Registered: ‎11-14-2012

Re: faint horizontal pixel width line across image on playback.

Have you been close to a laser?
Forum Elite
Posts: 14,426
Registered: ‎12-07-2012

Re: faint horizontal pixel width line across image on playback.

You have a row of either dead or hot pixels. Basically hot pixels get too much power and over heat. Dead pixels get no power so they remain dark.

EB
EOS 1DX and 1D Mk IV and several lenses!
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement