Canon Community Canon Community
 


Reply
New Contributor
Posts: 3
Registered: ‎07-30-2018

exposure simulation wont show in viewfinder / canon 5D mark III

[ Edited ]

i'm having a bit of a headache right now: exposure/aperture simulation wont show in viewfinder (but is working absolutely fine on lcd liveview screen). i do see all the info in viewfinder (i also see the sensor «reading» the exposure/light when i point camera in different directions) and camera will shoot pictures with the settings I have selected, but will not show what exposure/aperture looks like in the viewfinder. any idea what the problem is? i did reset all the settings in camera but it doesnt change anything. Smiley Sad thanks for your help.

Esteemed Contributor
Posts: 3,402
Registered: ‎02-17-2016

Re: exposure simulation wont show in viewfinder / canon 5D mark III

Because it can't. It is just a direct view through a prism. You can use the depth-of-field preview to stop the lens down, but there is nothing you can do to simulate shutter speed.

New Contributor
Posts: 3
Registered: ‎07-30-2018

Re: exposure simulation wont show in viewfinder / canon 5D mark III

stupid me. i did work a lot with the lcd screen lately. since there is an exposure simulation feature with the lcd, i suddenly wondered why my viewfinder wasnt doing it anymore. but it never did.

*facepalm*
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement