Canon Community Canon Community
 


Reply
Highlighted
Occasional Contributor
Posts: 15
Registered: ‎05-14-2018

Red AF points not illuminating

Recently purchased a Canon 60D and whenever I autofocus I get the beep signalling focus has been obtained and the photos are in focus. However, the AF points do not illuminate red showing me where the focus point is. I have changed AF modes servo/one shot/focus and have tested multiple lenses with the same results, not sure how to fix this?

 

Thanks.

Super Contributor
Posts: 227
Registered: ‎10-21-2016

Re: Red AF points not illuminating

[ Edited ]

See page 255 of the manual.

C.fn III-3 Set superimposed display to ON position.

 

If you don't have a user manual it can be downloaded from the Canon website here:

 

https://www.canon.co.uk/support/consumer_products/products/cameras/digital_slr/eos_60d.aspx?type=man...

 

Occasional Contributor
Posts: 15
Registered: ‎05-14-2018

Re: Red AF points not illuminating


@Ray-uk wrote:

See page 255 of the manual.

C.fn III-3 Set superimposed display to ON position.

 

If you don't have a user manual it can be downloaded from the Canon website here:

 

https://www.canon.co.uk/support/consumer_products/products/cameras/digital_slr/eos_60d.aspx?type=man...

 


Still doesn't work unfortunately

Super Contributor
Posts: 262
Registered: ‎02-13-2016

Re: Red AF points not illuminating

Are you talking about not seeing the highlighted focus point(s) in DPP4 when you're doing editing?

Occasional Contributor
Posts: 15
Registered: ‎05-14-2018

Re: Red AF points not illuminating


@BurnUnit wrote:

Are you talking about not seeing the highlighted focus point(s) in DPP4 when you're doing editing?


No, I am referring to the focus point squares in the viewfinder which usually turn red once focus is acquired. But they do not turn red for me.

Honored Contributor
Posts: 6,566
Registered: ‎08-13-2015

Re: Red AF points not illuminating


@ekpreinhards wrote:

@BurnUnit wrote:

Are you talking about not seeing the highlighted focus point(s) in DPP4 when you're doing editing?


No, I am referring to the focus point squares in the viewfinder which usually turn red once focus is acquired. But they do not turn red for me.


If you bought a used camera, then it is always best to go into the menus and reset the camera back to a known state, the factory defaults.  There are at least three places where this needs to be performed to fully reset the camera.  One other spot that immediately comes to mind are the custom controls menu, which has its’ own reset option.

----------------------------------------------------------------------------------------------------------------------------------------------------------

"I don't rent software. I use Photoshop CS6, ACR 9.8 and Lightroom 6.8 ."
Occasional Contributor
Posts: 15
Registered: ‎05-14-2018

Re: Red AF points not illuminating


@Waddizzle wrote:

@ekpreinhards wrote:

@BurnUnit wrote:

Are you talking about not seeing the highlighted focus point(s) in DPP4 when you're doing editing?


No, I am referring to the focus point squares in the viewfinder which usually turn red once focus is acquired. But they do not turn red for me.


If you bought a used camera, then it is always best to go into the menus and reset the camera back to a known state, the factory defaults.  There are at least three places where this needs to be performed to fully reset the camera.  One other spot that immediately comes to mind are the custom controls menu, which has its’ own reset option.


Still no luck unfortunately

Esteemed Contributor
Posts: 2,502
Registered: ‎02-17-2016

Re: Red AF points not illuminating

Then I am afraid it is broken. Though you can call Cnon, they can walk you through to verify that it is broken. After that, it is up to you to get it fixed or not.

Product Expert
Posts: 28
Registered: ‎05-22-2018

Re: Red AF points not illuminating

Hi ekpreinhards,

 

I agree with

 

Occasional Contributor
Posts: 15
Registered: ‎05-14-2018

Re: Red AF points not illuminating


@William_N wrote:

Hi ekpreinhards,

 

I agree with

 


For whatever reason, I am now seeing the red illumination of AF points; but only one of them. I have ensured that that AF point selection is on automatic. While changing focus point selection and looking through the viewfinder only one of the points illuminates red while the others remain black. Even when manually selecting the rest of the points they do not flash red when focusing. The centre focus point does flash red, but only partially, it looks like it is hidden behind the black square. Not sure what to make of this.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement