cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

90d, EOS Webcam Utility Stopped Working Well after updating from 2.0 to 2.1

narayanson
Contributor

The Webcam Utility, with Canon 90d, after updating to v2.1, does not work with the card inside and I need to remove the memory card for the Webcam Utility to access the image coming from the camera.

On 2.0 it was working fine.

Please fix this or give me a way to roll back to the 2.0.

9 REPLIES 9

Waddizzle
Legend
Legend

What Operating System are you running?  

Have you tried to reboot your computer?

--------------------------------------------------------
"The right mouse button is your friend."

I am running the latest version of Monterey. Tried to reboot all kinds of things, the camera, the computer, the application. Nothing works. I am getting a dark screen with a computer imagine on the camera screen whenever card is inside and no signal on the computer. As soon as I remove the memory card the image appears in the Eos Webcam Utility. It's clearly the latest update. 

How long ago, or when did you upgrade from Webcam 2.0 to 2.1?

What version of Monterey are you running?  12.7.3?

--------------------------------------------------------
"The right mouse button is your friend."

narayanson
Contributor

12.7.3 yes and webcam utility 2.1.18.702. 

I upgraded 3 days ago. 


@narayanson wrote:

12.7.3 yes and webcam utility 2.1.18.702. 

I upgraded 3 days ago. 



Exactly.  We’re actually talking about two upgrades, not just one.  Aren’t we?  Which did you update first?   Did you do both back to back?  Have you rebooted the computer?

By now, the Monterey update is about about 10 days old or so.  The Webcam Utility is almost a month old.  I am more inclined to suspend the Monterey update than the Webcam update.  The latest version of the Webcam Utility is older than your latest version of Monterey.   It is unclear which update was performed first.  Did you test things between the updates.  

The only thing that is clear is that you are inclined to blame the Webcam Utility update.

--------------------------------------------------------
"The right mouse button is your friend."

I know what doesn't work currently--it is the Webcam Utility. 
I am not interested in blaming, only in fixing. Can you guys replicate this? Or can you send me the 2.0 version so we can see if that works on the current version?

What steps can we make to fix this sooner?

This is a social media forum, not Canon Support. 

--------------------------------------------------------
"The right mouse button is your friend."

Gotchu, you seemed quite pro I took you as a rep 😉
Thanks for the replies then mate !!


@narayanson wrote:

Gotchu, you seemed quite pro I took you as a rep 😉
Thanks for the replies then mate !!


I thought Apples had something called Time Machine, so that you could roll back your restore a previous version of o your OS and apps.

--------------------------------------------------------
"The right mouse button is your friend."
Avatar
click here to view the gallery
Announcements