Canon Community Canon Community
 


Reply
New Contributor
Posts: 2
Registered: ‎08-26-2015

Why do I need to press the shutter twice?

In any non-auto mode (P/T/A/M) i need to press the shetter button twice - one seems to raise the mirror, judging by the noise; the second press takes the picture correctly at the speed&aperture set. But clearly this is not right.

 

In any of the auto modes - A+ etc,  one press takes the picture.

 

I have reset the camera (T4i) to factory default settings.

 

I use only Canon lenses. AF or MF mode makes no difference. All lenses cause the same symptoms.

 

 

Is there a setting I am missing here?

 

Any help very much appreciated!!!!

 

 

Respected Contributor
Posts: 1,967
Registered: ‎02-26-2015

Re: Why do I need to press the shutter twice?

Sounds like you have mirror lock up turned on.

 

There are two places to reset the cameras settings.

 

One is clear custom functions and the second is clear camera settings. 

 

Be sure you have fully reset your camera to its defaults.

New Contributor
Posts: 2
Registered: ‎08-26-2015

Re: Why do I need to press the shutter twice?

[ Edited ]

Ahhh  !    I knew there was a setting somewhare.  It is under Wrench4:Custom Functions  Page5 MIRROR LOCKUP

 

Thank you !!!!

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement