cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

R5 interval timer does not work

jblazar
Contributor

I cannot get my interval timer (for stills, like for the meteor shower last night) to work on the R5. It works fine on the 5DIV.  I've seen others conplaining of this problem, but others say it works fine for them. Canon told me that they have had others complain about this. Anybody else have this problem?  Anyone aware of a solution in the works?  I can use an external interval timer, but I want to be able to use the one in the camera.

17 REPLIES 17


@aschlabach wrote:

Does anyone know if this has been fixed yet in a firmware update? I just got my R5 and discovered this issue -- super annoying. Thank you!


Why would someone need BBF if they are using the interval timer?  

--------------------------------------------------------
"The right mouse button is your friend."

@Waddizzle, you don't need it, but if that's what you have the camera set up as the rest of the time, it's a pain to change the settings to get the interval timer to function. You can use one of the custom setups for it which is what I just did as a workaround, but then it's using up one of those custom slots.


@Waddizzle wrote:

Why would someone need BBF if they are using the interval timer?  


Oh, geez - not this guy again! 

 

Look, I have BBF enabled 100% of the time, period. Just like every other serious photographer I know. It's a standard part of my camera setup. Always has been for every Canon body I've owned in the last 10 years. 

 

BUT when it's enabled on the R5 - UNLIKE EVERY OTHER CANON BODY - the Intervalometer does not take pictures.

 

AND The intervalometer has ONE JOB:  take a picture every XX seconds.  When it doesn't take pictures, it's BROKEN, period.

 

Let me ask you a silly question in return - WHY would you EVER want the Intervalometer to run AND NOT TAKE ANY PICTURES?

 

 

Oh, and YES - it does appear to finally be fixed in Firmware ver 1.2.0, released on 11/19/2020.  

 

I just installed it, and tried a quick test. IT WORKED. For the first time ever on the R5. I need to do some more testing to be certain in all cases, but it looks like they finally got around to fixing this bug.

Awesome thank you @jimre! Can you report back after using the camera for a bit? I saw somewhere that someone started having focusing issues after updating firmware, so I've been scared to do that because right now my focus is AMAZEBALLS.


@aschlabach wrote:
Awesome thank you @jimre! Can you report back after using the camera for a bit? I saw somewhere that someone started having focusing issues after updating firmware, so I've been scared to do that because right now my focus is AMAZEBALLS.

Everything seems to work fine for me with 1.2.0. I can FINALLY use the built-in Intervalometer without having to re-configure my standard camera setup that I've used for 10+ years (which includes "back-button-only-focus").

 

I haven't noticed any change in focusing. Eye AF is still amazing as ever. I haven't seen any discussion of firmware-related focus issues - do you have a link?

 

@jimre Thanks so much! I think I saw it mentioned in passing on a Facebook thread... I don't have a link, sorry!

Yes, the 1.2.0 update fixed the interval timer problem, even though they said nothing about it in the description.

Avatar
click here to view the gallery
Announcements