cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Not compatible with this version of operating system

Lauramac44
Apprentice

I have a Canon Rebel T5 and a Macbook Pro running on OS X Yosemite Version 10.10.5.

When I connect the camera to the computer, I get an error message:   Alert:  Cannot be used with this version of the operating system.

 

I can still import pictures in Photo, but when I try to upload the pictures to a website i use to print them, the folder I created for the pictures is not recognized.    Instead, I have to save them to my desktop to upload to the website.  

 

Can you please tell me how to fix this?

 

Thank you!

2 REPLIES 2

kvbarkley
VIP
VIP

In image capture what software are you using to start up as the default? I am guessing you have an old version of the Canon EOS utilities selected. Select Photos or iPhoto, whichever you use.

jrhoffman75
Legend
Legend

You are using Apple Photos to downlaod from camera and that works OK? Am i understading that correctly?

 

What software are you using to try and upload? 

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, Pixma TR8620a, LR Classic
Avatar
click here to view the press release
Announcements