cancel
Showing results for 
Search instead for 
Did you mean: 

My Canon T6I Overexposed the photos when is in AV with Teleconverter attached.

Kstar
New Contributor

My Canon T6I Overexposed the photos when is in AV with Teleconverter attached. If i am on Live View mode no problem.  The same with the autofocus. If the camera it's not on live view can't get on good focus. The same with the Tamron teleconverters no autofocus. My Canon SL1 camera never give me this problems. Also with Canon SL1 i am able to get autofocus with Tamron 1.4x and 2x teleconverters every time. Plus the photos never overexposed with teleconverters if it's not on live view mode. So i am thinking to retern T6I camera if it's not better than my SL1 camera. I am wondering T6I is deffective or it is normal to be like that ? If anybody know please help.

1 ACCEPTED SOLUTION

kvbarkley
Honored Contributor

What lens is the teleconverter used on? If it makes the lens too slow there is no guarantee it will autofocus.

View solution in original post

3 REPLIES 3

kvbarkley
Honored Contributor

What lens is the teleconverter used on? If it makes the lens too slow there is no guarantee it will autofocus.

View solution in original post

cicopo
Esteemed Contributor

Over or Under exposure is easily corrected by using Exposure Compensation, which you should learn to use anyway. Not all scenes can be considered as evenly lit.

"A skill is developed through constant practice with a passion to improve, not bought."

Kstar
New Contributor

Thank you . But I am profesional photograph mostly times so I should know how to make photos. I solve the problem . Now I got auto focus with 1.4x Tamron teleconverter. and 400mm F5.6  Canon lens, F8 with the teleconverter. And when I put 2x teleconverter the Camera can't auto focus on F11 and overexposed when is not on live view mode. I am talking very bright photos not just a normal bright. You almost not recognize what is in the picture . This is not normal for AV mode because the speed should be adjusted from the camera automatically and never can overexposed too much. I can successfully get auto focus with 2x teleconverter and 400mm F5.6  Canon lens , F11 with the  teleconverter and never overexposed on AV mode with Canon SL1 camera. And when I upgrade to my new Canon T6i camera I was not be able to get auto focus on Tamron 2x Teleconverter any more. So I thing that's will be a good info just in case somebody is looking to get auto focus with 1.4x and 2x Tamron teleconverters on Canon 400mm F5.6 lens and Canon SL1 body . Not a problem with this combination. Just a make sure when use Tamron 1.4x teleconverter set the focus points to manual 1 point on the camera. And set to multipoints  when use 2x Tamron teleconverter. That's how you will get nice and very fast autofocus .This is not working with Canon 1.4x and 2x teleconverers . I alredy tested .Thanks everybody try to help me.