cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Jerky playback in computer with Canon EOS 5D Mark IV

Corvalan
Contributor

I just shot a short clip of a subject on a white background to test my new Canon EOS 5D Mark IV.

 

I used the following settings:

 

Settings of Camera:

 

Quality: FHD, Frame Rate 24 fps, ALL-I

Shutter Speed: 1/50 sec

ISO: 800

Fstop: 5.6

 

In Camera Storage Device: Black Delkin Devices, 64 GB Compact Flash card, Speed UDMA7 with 160MB/S.

 

Computer Operating System: Windows 10 computer:

 

Computer: Alienware 51 R2

Processor: Intel Core i7-5820 3.3 GHz 6 cores, 12 logical processors

RAM: 16 GB

Video Card: NVIDIA GeForce GTX 970.

 

The video playback is beautiful, except when the subject filmed start moving.  The movement is very jerky, shoppy, stuttering, not good.

 

I have top of the line equipment (camera and computer) and I cannot get a decent recording.

 

What in the world I am doing bad?

15 REPLIES 15

Waddizzle
Legend
Legend

What playback software are using?  It sounds like a problem with your playback software, especially in light of the fact that problems arise when the video becomes more complex with moving subjects.

--------------------------------------------------------
"The right mouse button is your friend."

Yeah Waddizzle is probably right. The video footage is more than likely asking questions of your computer hardware as opposed to anything being wrong with your camera. Video takes serious processing power even to play back. When you start to edit etc, even more so.

I played it back in my very powerfull Alienware 51 R2 i7-5820K 3.3 GHz with SSD and 16 GB of ram and a very fast video card (NVIDIA GeForce 970) and the footage flickers the same as less powerfull computers at which I have tried the same footage.

 

I am doing something wrong. I bought the Mark IV for good qualilty footage and apparently I am not getting it.

 

Please help.

I have used several playback software, all having the same jerky playback.


@Corvalan wrote:

I played it back in my very powerfull Alienware 51 R2 i7-5820K 3.3 GHz with SSD and 16 GB of ram and a very fast video card (NVIDIA GeForce 970) and the footage flickers the same as less powerfull computers at which I have tried the same footage.

 

I am doing something wrong. I bought the Mark IV for good qualilty footage and apparently I am not getting it.

 

Please help.


How do you know your video playback applications are using the video card?  Don't assume every application uses your Powerful Video Card.  That would be a mistake.  Many times the graphics card needs to be configured to use applications.

 

I asked what application are you using for video playback, too.

--------------------------------------------------------
"The right mouse button is your friend."

Well, that is a good question!

 

If my computer is actually using my powerfull video card for playback instead of (i assume) my CPU.

 

How can I know that?

 

I am using all these players and I have the same problem in all of them:

 

ACDSee 10, MPC-HC, Movies & TV (the prefered player for Windows 10), iTunes, QuickTime Player, VLC, and Windows Media Player.

 

Thanks for your help.

 

Additional information:

 

I checked that both of my 4k monitors (Seiki Pro) are connected to the GeForce GTX 970 card.  Both are connected to an available Display Port 1.2 (3 available in the card).

 

Also I checked the Display Adapter Properties in the Advanced Display Settings.  It shows the adapter type as NVIDIA GeForce GTX 970.

 

In the List of Valid Modes the following is chosen: 3840 by 2160, True Color (32 bit), 60 Hertz.

 

I am sure that the Canon EOS 5D Mark iV and Mark III (I shot with both and same problem) have excellent video quality without the jercking.  But it is not happening to me.  I can send a short footage via HighTail so you can analyze it.

 

Thanks.

 

 

 


@Corvalan wrote:

Additional information:

 

I checked that both of my 4k monitors (Seiki Pro) are connected to the GeForce GTX 970 card.  Both are connected to an available Display Port 1.2 (3 available in the card).

 

Also I checked the Display Adapter Properties in the Advanced Display Settings.  It shows the adapter type as NVIDIA GeForce GTX 970.

 

In the List of Valid Modes the following is chosen: 3840 by 2160, True Color (32 bit), 60 Hertz.

 

I am sure that the Canon EOS 5D Mark iV and Mark III (I shot with both and same problem) have excellent video quality without the jercking.  But it is not happening to me.  I can send a short footage via HighTail so you can analyze it.

 

Thanks.

 

 

 


How do you know that your video playback applications, any of your applications for that matter, know what to with that resolution?  That's not how software applications work.  

 

Apps are typically written to function within a given range of "standard resolutions".  Most gaming applications are designed to not only work with higher resolutions, the software has actually been tuned to do so.  You should have some sort of configuration application to configure your custom graphics card.  This is where you tell the OS which applications can use this  particular set of high performance, graphics hardware, or to use the standard chipset, like most applications.

 

I apologize that I cannot offer more insight than a kick in the seat of the pants in what i think is the right direction.

--------------------------------------------------------
"The right mouse button is your friend."

I just tried the video clips in my Apple computer (a very powerful Mac Pro) with the hope of playing back a smoth video.  The same.  Very jerky.

 

I am starting to loose confidence in my new purchase.

 

The movement is very discrete.  Body movement standing in place and moving the body slowly from right to left.

 

It is incredible how jerky it is.  I have taken many samples, all with the same problem.

 

The configuration in the camera is as follows.

 

Speed: 1/50, Frame Rate: 24.99 fps, All-I, Mov, ISO: 800, F-stop: 5

 

If anybody can help me, please do.  I can send a short video so you can understand better.

 

Thanks.

Avatar
click here to view the gallery
Announcements