cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

EOS Rebel T5 1200D

Chukkal
Apprentice

When I attempt taking a pic in AF, and with the preview screen on, my camera lens "shudders" and doesn't always take a pic.  What am I doing wrong?  

4 REPLIES 4


@Chukkal wrote:

When I attempt taking a pic in AF, and with the preview screen on, my camera lens "shudders" and doesn't always take a pic.  What am I doing wrong?  


The usual explanation is that there wasn't enough light to allow the lens to focus. In the most commonly used AF modes, the camera won't take a picture if the lens can't focus.

 

On some cameras you can use the built-in flash or an external speedlite to provide an "AF assist beam". Check your manual for what capabilities are available on a T5.

Bob
Philadelphia, Pennsylvania USA

It's strange because if I don't use the LCD monitor screen, it will take a picture without a problem.  


@Chukkal wrote:

It's strange because if I don't use the LCD monitor screen, it will take a picture without a problem.  


Instructive, maybe, (because it helps locate the cause of the problem), but not strange, The two focusing systems are independent.

Bob
Philadelphia, Pennsylvania USA

SamanthaW
Moderator
Moderator

Hi!

Welcome to the Canon Forums and thanks for your post!

A few different things can cause an issue like that! The lens may hunt in and out to lock focus. If it's not able to lock focus it may not allow you to take the photo. You can raise the flash to help with light or try to recompose the shot. You can see a few other suggestions to help HERE. We hope this helps!

If this is a time-sensitive matter, our US-based technical support team is standing by, ready to help 24/7 via email at http://Canon.us/ContactCF or by phone at 1-800-OK-CANON (1-800-652-2666) weekdays between 10 AM and 10 PM ET (7 AM to 7 PM PT).

Thanks! 

Avatar
click here to view the gallery
Announcements