cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

EOS R Touch Bar Unresponsive

j1odie
Apprentice

Hi, just got an EOS R from MBP - everything is great other than the multi function Touch Bar which I cannot get to work! I know some find the bar frustrating and unnecessary but I wanted to try it for the ISO- before I send it back for another has anyone got any fixes, the button/slider is just unresponsive and it’s definitely setup in the settings (tried the safety lock and the holding for 1second too)

Checked all the settings, tried restoring the settings from within the camera but no joy!

Any ideas?

2 REPLIES 2

Waddizzle
Legend

It is good idea to FULLY reset a used camera back to the factory defaults. I would have expected MPB to have already performed a full reset, but you never can tell if they missed anything without checking it yourself. 

Canon bodies need to have are set performed in several places.  For your immediate problem check the Custom Controls menu. You can access it from the Quick Menu screen. 

--------------------------------------------------------
"The right mouse button is your friend."

Wandalynn
Enthusiast

I used to own an R so still have the manual (which you can download from Canon's site). In addition to Waddizzle's advice, I made you some screenshots from the manual (pages 561-563) which I hope will help.p. 561p. 561p. 562p. 562p. 563p. 563

Announcements