cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Canon T3 Firmware 1.0.1 will update to 1.0.6

Trimix
Apprentice

Hi all,

 

Thank you in advance for any help.

 

I own three Canon T3 and 1 of the three will not update to the new firmware. The error message i get is"Update file cannot be found. Please check memory card and reload the battery and try again"

 

The card i am using updated my other two camera from 1.0.5 to 1.0.6

 

I have tried the following:

 

1. New Sd card with lower size memory

2. Tried firmware 1.0.5

3. Pulled battery many times still have the same error message

4. Tried to use the rebel eos utility and the error message i get is "The selected file is not appropiate updater for this camera "

 

I tried to find on line lower firmware files but they do not exist .

 

Any Help would be appriated

 

Trimix

6 REPLIES 6

ebiggs1
Legend
Legend

Of course trying the same thing over and over getting the same results is a fool's errand but I would try it one more time. Only! 

First d/l the FW file again and do exactly as Canon instructs you. Before you do the FW update reset your Rebel to factory defaults. Menus, tools, clear all settings and all custom settings. Format the SD card either in camera or on a Windows computer. Put the FW update file in the root folder nothing else on the SD card. Go through the process according to your camera from Canon.  If this doesn't work you may have a more serious problem and a call to Canon for service may be warranted.

EB
EOS 1DX and 1D Mk IV and less lenses then before!

Thanks for the help ebiggs1 . I tried exactly the way canon says to update the FW and i set it back to factory default. Did not work after trying both times. Once using the SD card and once using the rebel software though the camera. It gave me both error messages again.


@Trimix wrote:

Thanks for the help ebiggs1 . I tried exactly the way canon says to update the FW and i set it back to factory default. Did not work after trying both times. Once using the SD card and once using the rebel software though the camera. It gave me both error messages again.


I don't know the answer to this question, but just throwing the idea out there.

 

Would a gray market camera reject a firmware update because the update did not match the camera's country of origin?

--------------------------------------------------------
"The right mouse button is your friend."

I thought maybe it was because i was going fro 1.0.1 to 1.0.6 FW . But i can only find 1.0.5 fw nothing lower. Does anyone know how to get a lower FW ? 1.0.4 fw?

The highest FW includes all the lower ones so there is no reason to keep older versions.

You need to call Canon 1 (800) 652-2666.  If you don't get a good tech guy call back again. If you need service you will have another consideration. Cost vs worth. Repairs can easily and quickly exceed worth.

EB
EOS 1DX and 1D Mk IV and less lenses then before!

I feel embarrised . But i will share. I purchsed (3) T3 cameras and never looked really closely at them. I assumed they were T3 one was a T5 and i was able to go from 1.0.1 to 1.0.2 with no problem. They came out of photo booths from a DJ which thier business has been shatterd by covid, I was updating them to get magic hat on them for the shutter count to sell them.

 

Sorry to bother you all but thanks for the help. I actually shoot  a 80d for the quick wifi transfer.

Avatar
click here to view the gallery
Announcements