cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Canon 5D Mark iii stops reccording video

Franchise85
Apprentice

Hi everyone,

 

 

Until now my Canon Mark iii worked perfectly and filmed continuous. I don't know what happened but now, after more or less 30 minutes it stops and shows this message: "video has been automatically stopped".

 

- I'm using SD Extreme Pro Sandisk (95mb/s) and Lexar Professional 1000x (150 mb/s) so i guess it's not a card's writing speed issue

 

- I updated the firmware and the problem remains

 

- I tried filming with  ALL-I or IPB and the problem remains.

 

 

need some help to solve this problem... any idea?

 

thank you !

 

 

3 REPLIES 3

Waddizzle
Legend
Legend

The screen shot below was taken from the Instruction Manual for an 80D.  However, it is typical for all of Canon's HDSLRs, except for the flagship models.  I am fairly certain that some, or all, of these limitations also apply to a 5D Mark III.

 

EOS_80D_MovieRecordingTimes.JPG

 

The 4GB file size limit is a result of the file formatting system used by the memory cards.  

--------------------------------------------------------
"The right mouse button is your friend."

Not only that, but I think you needed to go to the next page. On my T6S I have this:

movie.png


@kvbarkley wrote:

Not only that, but I think you needed to go to the next page. On my T6S I have this:

movie.png


True.  While the 80D can automatically start a new video file, the video will come to a complete STOP on many models released prior to the 80D.  Again, I am fairly certain that the 5D Mark III is one of those models that comes to a complete stop after 30 minutes.  Thanks, for pointing out the difference. 

--------------------------------------------------------
"The right mouse button is your friend."
Avatar
click here to view the gallery
Announcements