cancel
Showing results for 
Search instead for 
Did you mean: 

Busy message on screen

garth52
Contributor

I've just started astophotography.  I've been using my Canon 250D.  I've been doing this for about 6 months, and haven't changed anything on the setting since I've started.  Just recently, the camera has started showing busy, which causes problems with keeping the time sequence.  I'm using a velometer that I can program the delay, shot time, pause interval and the number of shots.  Up until now, I've had any issues.  In the last week, I'm getting this busy mesage.  To compensate, I've timed it and have adusted by pause interval to match the delay; however, this issue is driving me bonkers since I can't figure out why it has started doing this all of sudden.  Any suggestions on how to address this issue?

1 ACCEPTED SOLUTION

kvbarkley
VIP

Did you increase your exposure time to beyond 1 second?

Untitled.jpg

If you are in Auto, and If the camera is warmer than before, or you have gotten a few more hot pixels you might have just hit the Auto threshold.

View solution in original post

10 REPLIES 10

Peter
Authority
Sounds like long exposure noise reduction is turned on. The camera takes a dark frame for every shot. Turn it off and take your dark frames manually.

Thanks Peter.  I'll check.  Odd though that I've changed nothing, with the exception of the ISO, since the initial set up; however, this may not have been an issue until it became unseasonabiy hot.

ebiggs1
Legend

"Any suggestions on how to address this issue?"

 

Reset the camera to defaults and start over. A good idea when something is awry and you don't know why. If resetting it doesn't remedy the problem you may need service.

EB
EOS 1DX and 1D Mk IV and several lenses!

ebiggs1, when I read your suggestion, it reminded me of the Wizard of Oz and Dorothy on the yellow brick road.  The best place to start is at the beginning.  Thanks.  That will be my hail Mary.

Hope it helps. From the land of Oz here in Kansas! Smiley Happy

EB
EOS 1DX and 1D Mk IV and several lenses!

John_
Authority

Have you tried a new or different SD card?

Thanks John.  No.  I have two identical SD cards that I've been using.  Both were in service between this flip, but I will try reformating them...just as a thought.

kvbarkley
VIP

Did you increase your exposure time to beyond 1 second?

Untitled.jpg

If you are in Auto, and If the camera is warmer than before, or you have gotten a few more hot pixels you might have just hit the Auto threshold.

Thank you everyone for the time you have taken to help.  Apparently, the noise reduction was on auto, so Peter and kvbarkley were spot on.  Once I turned it off and did a series of simulations, I had no "Busy" displays. Somehow, I must've changed it and just didn't recall I did it, and have been fortunate that it hadn't cause an issue.  I did bump up the ISO settings that I was using, and increased the exposure time, thi might have triggered the noise reduction since it was in auto mode.  Just a primitive guess.  Problem has been resolve nevertheless.  Thank you again everyone.

Announcements
06/30/2022: Service Notice: EOS 70D: Error 70 or Error 80
06/10/2022: Service Notice:UPDATE: Canon Inkjet Printer continuous reboot loop or powering down
06/07/2022: New firmware version 1.3.2 is available for PowerShot G7 X Mark III
06/07/2022: New firmware version 1.0.3 is available for EOS M50 Mark II
05/31/2022: Did someone SAY Badges?
05/26/2022: New firmware version 1.0.5.1 is available for EOS-C500 Mark II
05/26/2022: New firmware version 1.0.3.1 is available for EOS-C300 Mark III
05/10/2022: Keep your Canon gear in optimal condition with a Canon Maintenance Service
05/05/2022: We are excited to announce that we have refreshed the ranking scale within the community!
04/26/2022: New firmware version 1.0.1.1 is available for EOS R5 C
03/23/2022: New firmware version 1.0.3.1 is available for EOS-C70
03/22/2022: New firmware version 1.2.0 is available for PowerShot PICK
03/16/2022: New firmware version 1.5.2 is available for EOS-R5
03/16/2022: New firmware version 1.5.2 is available for EOS-R6
02/09/2022: Share Your Photos is back!
02/07/2022: New firmware version 1.1.1 is available for EOS-R3
02/07/2022: New firmware version 1.6.1 is available for EOS-1DX Mark III
01/19/2022: READY FOR ANYTHING EOS-R5 C
01/13/2022: Community Update. We will be retiring the legacy profile avatars on 01/20/2022. Click this link to read more.
01/05/2022: Welcome to CES 2022!
12/7/2021: New firmware version 1.3.0 is available for Mount Adapter EF-EOS R 0.71x
12/7/2021: New firmware version 1.1.1 is available for CR-N 300
12/7/2021: New firmware version 1.1.1 is available for CR-N 500
12/2/2021: New firmware version 1.1.0 is available for RF 70-200 F4 L IS USM