Showing results for 
Show  only  | Search instead for 
Did you mean: 

Bulb mode in R6 barely worked / intermittent.


Hi.  After YEARS of shooting fireworks I could not believe this happened and I’ll try to explain as best as I can.  

I setup my camera in Bulb mode, ISO 100, F22.   Normally I shoot amazing fireworks using the wired remote and pressing for 30 or 60 seconds.  For years.  

Today the camera decided to work and not work “intermittently”.  Meaning half the time when I pressed the timer on my wired remote, the timer would start just fine and other times it did NOTHING.   What I did notice was the “Q” button flashed briefly when it didn’t work but nothing else happened or let me know why this happened.  

tried changing the battery, memory card, even the remote and then resorted to  resetting the camera defaults thinking I maybe pushed something I shouldn’t have.  

nothing helped and I’m scratching my head on this one.  Thank you !



Not applicable

Was the lens set for auto focus? If so, the camera won't fire unless focus can be achieved. Manual focus should be used and the lens focused manually. Otherwise, the remote timer may be defective.


Hi, thanks for the response, tw as an issue apparently with the priority shutter release.   Thanks