cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

80D and Canon Image Gateway Err 125

jsromero
Apprentice

Have had my 80D since Decemeber. Been using the Canon Image Gateway. Today, I accidentally wiped out my Wireless Settings. Set up the Web Services again via USB and EOS Utility. The icon is on the camera and tries to connect after I connect to wireless but each time it says Err 125 Check the network settings.

 

I am able to connect to PC and Smartphone no problem via NFC and Access Point mode,

 

Thoughts???/

8 REPLIES 8

dsouth
Apprentice

I know it's been a while since your post, but I was having the same problem with my 1300D. Everything Wi-fi worked fine EXCEPT the web services. The solution to my problem was to uninstall the EOS Utility program and then reinstall it. Just letting you know what worked for me. 🙂

That worked perfectly..uninstall and reinstall the EOS Utils....Thank you!!!

You're welcome! Glad I could be of assistance! 🙂

Hello! It doesn't work in my case (77D) 😞 Reinstallation and installation on another PC. Just "Check the network settings" message. No any web-services 😞


@SilentScream wrote:

Hello! It doesn't work in my case (77D) 😞 Reinstallation and installation on another PC. Just "Check the network settings" message. No any web-services 😞


It may not be germane in this case, but exactly how EOS Utility is installed can sometimes be important. Some cameras need EOSU Version 3, while others need Version 2. The two versions can coexist on the same computer, but if you install them in the wrong order, situations can arise where you're trying to use the wrong version. But if you completely uninstall both versions and then install Version 3 from scratch, the installation program will, by default, install both versions and a control program that knows which version your camera needs. Then if you invoke Version 3, the control program will automatically switch to Version 2 if that's the one that's correct for your camera.

Bob
Philadelphia, Pennsylvania USA

Thanks. But it worked perfectly until april or may and I didn't change anything. If I connect the camera to PC it starts ver 3 automaticly. No problem with it. Web Services is outstanding app as I see so EOS Utility just call it for web services registration and settings. All settings is ok. But when camera trys to upload anything to any of cloud I see "Check the network settings" Err 125. And this does not always happen. Sometimes the camera connects and sends pictures, but it happens 1 out of 20 attempts. In other cases I have Err 125.

UPD: Canon support says the problem is Internet Provider of mine. I'll Check it.

Halon5
Apprentice

I set the network settings to manual on setup.

You may need to understand some basic TCP/IP before doing that.

For some reason it didnt pick up the IP address from DHCP. (Automatic) even though I could see it was allocated by the DHCP server.

Avatar
click here to view the gallery
Announcements