cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

1100D: Don't know what this message means

Sbongiv
Contributor

I loaned my 1100D to a work colleague and now have a problem. I have it on Full Auto and the screen shows this function and symbol but also says 'This function is not selectable in the current shooting mode'. I've tried switching the camera off, changing modes and even taking the battery out and putting it back in, but the message won't go away (same message appears in all the other modes between Auto and Video). How can I tell what function it's referring to and how can I remove the message or reset the camera to normal? Thanks.

9 REPLIES 9

Waddizzle
Legend

Can you open the camera menus?  Try resetting the camera back to factory defaults, using a selection in the menus.

It sounds like your camera could be stuck in a Quick Control screen menu.  Pressing [Q] or {INFO / DISP] could clear it, but resetting the entire camera is sure to clear it.

--------------------------------------------------------
"The right mouse button is your friend."

Hi. I've reset the camera settings but it hasn't cleared the fault. I'll take it to a Canon dealer near me. Thanks for your assistance.

Hi. Have tried resetting, but hasn't helped. Will to a dealer for help. Thanks for your input.

 

S

lly3988
Rising Star

Hi. Thanks for your response. I tried resetting but it hasn't helped. Will contact Canon Support or take it to my local Canon dealer. 

 

Regards,

S

ebiggs1
Legend

"I loaned my 1100D to a work colleague and now have a problem."

 

They didn't happen to get the camera wet, did they?  Even a little wet?  You can't reset Full Auto mode.  Taking the battery out won't reset it either.  If the Clear All Settings doesn't clear the message, call Canon support.

EB
EOS 1DX and 1D Mk IV and several lenses!

Hello. Don't know if they got the camera wet - there's no evidence of it. Have tried resetting, which hasn't worked. Will contact support. Thanks for your assistance.

 

S

TCampbell
Elite

This makes me wonder if one of the buttons on the camera isn't sticking.

 

When the camera is in P, Av, Tv, or M mode then all of the buttons on the back of the camera are usable and allow you to make exposure adjustments.

 

In full Auto mode, you don't get to control the exposure... the camera will make all exposure decisions.  

 

If you were to attempt to use a control to adjust exposure while in full auto mode, it occurs to me that the camera will display that message.  (For example, if you were to press the "Av +/-" button).  I don't have an 1100D so I can't verify this but I do think I recall seeing this from back when I owned a T1i.

 

This makes me suspect that the camera thinks you are pressing one of those buttons ... even though you are not.  

 

You might try switching the camera to Manual mode.  Now rotate the main wheel on the front (just behind the shutter button) and it should change the shutter speed.  Now press-and-hold the Av +/- button while rotating the main wheel on the front and it  should adjust the aperture setting (instead of the shutter speed).  Release the Av +/- and rotate the wheel again and it should change the shutter speed again (the main wheel changes shutter speed if the Av button isn't being held down... and changes aperture if the Av button is being held down).  Doing this a few times would verify that the Av button isn't somehow sticking such that the camera thinks you are pressing it even when you are not.

 

You can also test the buttons around the 4-way navigator that control ISO, AF mode, shutter drive mode, and white balance, etc.

 

Tim Campbell
5D III, 5D IV, 60Da

Oops, didn't realise the 'replies' post as individual messages...!! Anyway, for completeness, Tim, I tried what you suggested but no luck. Thanks for your comprehensive response. 

 

S

Announcements
09/19/2022: New firmware version 1.0.4.1 is available for EOS C70
08/31/2022: New firmware version 1.1.1 is available forRF 70-200mm L IS USM
08/09/2022: New firmware version 1.2.0 is available for CR-N 300
08/09/2022: New firmware version 1.2.0 is available for CR-N 500
07/28/2022: New firmware version 1.2.1 is available for EOS-R3
07/21/2022: New firmware version 1.6.0 is available for EOS-R5
07/21/2022: New firmware version 1.6.0 is available for EOS-R6
07/21/2022: New firmware version 1.1.0 is available for EOS-R7
07/21/2022: New firmware version 1.1.0 is available for EOS-R10
07/14/2022: New firmware version 1.0.1 is available for CR-X300
07/01/2022: New firmware version 1.3.0 is available for PowerShot PICK
06/10/2022: Service Notice:UPDATE: Canon Inkjet Printer continuous reboot loop or powering down
06/07/2022: New firmware version 1.3.2 is available for PowerShot G7 X Mark III
06/07/2022: New firmware version 1.0.3 is available for EOS M50 Mark II
05/31/2022: Did someone SAY Badges?
05/26/2022: New firmware version 1.0.5.1 is available for EOS-C500 Mark II
05/26/2022: New firmware version 1.0.3.1 is available for EOS-C300 Mark III
05/10/2022: Keep your Canon gear in optimal condition with a Canon Maintenance Service
05/05/2022: We are excited to announce that we have refreshed the ranking scale within the community!
04/26/2022: New firmware version 1.0.1.1 is available for EOS R5 C
03/23/2022: New firmware version 1.0.3.1 is available for EOS-C70
02/09/2022: Share Your Photos is back!
02/07/2022: New firmware version 1.6.1 is available for EOS-1DX Mark III
01/19/2022: READY FOR ANYTHING EOS-R5 C
01/13/2022: Community Update. We will be retiring the legacy profile avatars on 01/20/2022. Click this link to read more.
01/05/2022: Welcome to CES 2022!