Showing results for 
Search instead for 
Did you mean: 

Tamron 1.4x teleconverter problems


Hello y'all. I have a Tamron 1.4x teleconverter that I used back in San Francisco during America's Cup (2011-2013) with some success, then with a 7D. I used that with a 100-400 L IS and later in 2013 with the same 7D with a Tamron 150-600. Soon after the America's Cup ended, the TC refused to cooperate with cameras where it previously functioned [almost] fine. I would always get the dreaded err 1 error message: communications between the camera and lens is faulty. Clean the lens contacts. Done that and nothing changes.....


The reason I am using the Tamron TC is because I could [hopefully] get a canon TC but it will later not work with the Tamron 150-600. So by getting the Tamron TC I can use it with canon lenses and the Tamron 150-600.


I now just got my hands on an used 100-400 L II, and I am still having this communication problem. Both lens and camera contacts was cleaned, and all camera firmware is up to date. I still have this older TC and it still refuses to cooperate NOW with a EOS 80D, a 77D nor with a 5D mkIII. Has anyone ever experienced this problem? I got my hands on another exact same Tamron TC, which I was assured would work, having seen pictures taken with the TC on a FF 6D. Now I have this new Tamron TC looks exactly as the one I have had for years already, and this newest TC also refuses to work on MY cameras!


If you have any ideas on WHY this is happening or any experience with this same Tamron 1.4x teleconverter model 140F-CA, any ideas would be most helpful. If you want to comment, please add what lenses you are using on what camera body, etc. I have already emailed Tamron about this TC and the problems I am experiencing, but haven't heard anything yet.


Today is sunny bright in western NY (WNY) and I am testing the 100-400 L II and the Tamron 150-600 and just discovered that the Tamron TC along without lens coupled gives good data, but displays the error once ANY lens is coupled. Of course I have cleaned the contacts of lenses and cameras, plus looking thru the cameras with the aperture wide-open; same error results.


Any assistance, hints, suggestions would be greatly appreciated!! Thanks in advance!!


UPDATED: I just tried a pancake EF 40mm on the TC mounted on the 80D and it works, but the same action on the TC with the 5DmkIII did NOT work! Also see sometimes when a lens is coupled and before pressing the shutter release - triggering the error msg - all data is present except for the aperture, a prelude to the upcoming display of the error msg. Hoping this new info will help in trouble-shooting the problem!

Freelance fototaker in WNY and SW Spain
Portfolio at
my wifey's images


The only direct significance I could see relative to the America's Cup would be if the T?cC happended to get splashed with saltwater. Did it?


If you Google the model you will see reports of similar issues ith 80D  and 100-400L lens (among others).


John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic


No, the camera, lenses and TC was never splashed with any water at any time. That TC continued to (kinda) work well for a few years after the event, before it didn't work at all. I have googled online and got some interesting results, but nothing that has helped me. Thanks again!
Freelance fototaker in WNY and SW Spain
Portfolio at
my wifey's images


I am actually surprised you got it to work at all.  I have that 1.4x tel-con but I only use it on my Siggy 120-300mm f2.8. As a general statement I don't like tel-cons and rarely use it or them. The 150-600mm is probably too slow with the tel-con to work so that's no surprise and if it did some how work would not be very good or desirable.

If you have the very good ef 100-400mm L II, I suggest you get a real Canon tel-con.  It is too good of a lens to strap it with a 3rd rate tel-con.


BTW, I think you would know if it got splashed with salt water!  Which would be a very bad thing because that tel-con has no sealing at all.

EOS 1DX and 1D Mk IV and several lenses!



Yes, I am still(hoping on) using it, once I figure out how to get it to work once again. It's never been splashed with ANY water at all, since I would have to been splashed also. Yes, I agree with you, a canon TC would be best.

Freelance fototaker in WNY and SW Spain
Portfolio at
my wifey's images

Have you done a comparison to a straight crop to the TC? For an L lens, the loss in IQ with the TC is probaably worse than just doing a "digital zoom".

Thank you @kvbarkley. I am in the process of doing that now, since we have a bit of sunlight finally though still freezing outdoors!


Freelance fototaker in WNY and SW Spain
Portfolio at
my wifey's images
06/10/2022: Service Notice:UPDATE: Canon Inkjet Printer continuous reboot loop or powering down
06/07/2022: New firmware version 1.3.2 is available for PowerShot G7 X Mark III
06/07/2022: New firmware version 1.0.3 is available for EOS M50 Mark II
05/31/2022: Did someone SAY Badges?
05/26/2022: New firmware version is available for EOS-C500 Mark II
05/26/2022: New firmware version is available for EOS-C300 Mark III
05/10/2022: Keep your Canon gear in optimal condition with a Canon Maintenance Service
05/05/2022: We are excited to announce that we have refreshed the ranking scale within the community!
04/26/2022: New firmware version is available for EOS R5 C
03/23/2022: New firmware version is available for EOS-C70
03/22/2022: New firmware version 1.2.0 is available for PowerShot PICK
03/16/2022: New firmware version 1.5.2 is available for EOS-R5
03/16/2022: New firmware version 1.5.2 is available for EOS-R6
02/09/2022: Share Your Photos is back!
02/07/2022: New firmware version 1.1.1 is available for EOS-R3
02/07/2022: New firmware version 1.6.1 is available for EOS-1DX Mark III
01/13/2022: Community Update. We will be retiring the legacy profile avatars on 01/20/2022. Click this link to read more.
01/05/2022: Welcome to CES 2022!
12/7/2021: New firmware version 1.3.0 is available for Mount Adapter EF-EOS R 0.71x
12/7/2021: New firmware version 1.1.1 is available for CR-N 300
12/7/2021: New firmware version 1.1.1 is available for CR-N 500
12/2/2021: New firmware version 1.1.0 is available for RF 70-200 F4 L IS USM