Showing results for 
Show  only  | Search instead for 
Did you mean: 

PIXMA TS8222 printing duplex even though duplex is turned off in settings


I've checked settings both on the printer itself and the settings on my computer. Neither have duplex enabled. When printing from a print dialog box, I always ensure double-sided printing is off, but that doesn't change a thing. It happens regardless of whether or not I print from a mobile device, Windows and Mac included. The OS I'm using to adjust print settings is Windows 10. Any input regarding how to fix this is appreciated.


Product Expert
Product Expert



For Windows computers, make sure that the Duplex option is unchecked in the printer driver.  You can usually access this by choosing the "Properties" or "Preferences" option in the print menu of your software. 


If the issue persists,  try printing the document from a different program to narrow down the cause of your issue.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.