cancel
Showing results for 
Search instead for 
Did you mean: 

PIXMA G7020

ecleage
New Contributor

I love that this printer prints on both sides of the page but I don't want it to do it automatically evey time. Sometimes I need to print individual pages so that I can feed them into the scanner. How do I change the settings so that it doesn't print double sided unless I choose it? In the past there has been an option in the print dialogue box during preview but my dialogue box doesn't have tha.

1 ACCEPTED SOLUTION

PHL1365
Occasional Contributor
Note that if you're using Google Docs, it seems to default to a simplified printer settings dialog box (at least on a Mac). You may need to get to the System printer settings box in order to access full functionality. I have no idea why Google does this.

View solution in original post

2 REPLIES 2

PHL1365
Occasional Contributor

In your printer settings dialog box (differs depending on Mac vs Windows/Etc), make sure that the "Use most recent print settings" is unchecked. Then it will always revert to the defaults, which should be single page.

 

My wife was having similar issues, but with paper feed selection. The printer often would refuse to print except from the rear tray, and this was the root cause.

PHL1365
Occasional Contributor
Note that if you're using Google Docs, it seems to default to a simplified printer settings dialog box (at least on a Mac). You may need to get to the System printer settings box in order to access full functionality. I have no idea why Google does this.