cancel
Showing results for 
Search instead for 
Did you mean: 

Help! Faint, white line 1" from final photo print, Pixma ix6820

TTDArtPhoto
Apprentice

Hello!

I am new to the community. I am having a new problem with printing 13x19 on my Pixma ix6820. I have done all the roller/plate cleaning and cleaning of nozzles on my printer. I printed a test sheet at the end of each clean and all have come out perfect.

 

That said, I had printed a 13x19 print of a night photo that came out perfect last week, no problem with the faint line.

Now, I can hear a slight lag in printing and about 1" from finishing, a faint, white line(lack of ink) is now present. No matter if I print from 'Photo or Preview,' on my MacBook Pro, I still get that 'lag sound,'of the printer(as if it is skipping) and the line. You can see it better amoung the blue of the sky. I examined the actual color progression of the photo and it remains constant. 

 

Has anyone experienced this before? All Canon ink & Photo paper plus semi-gloss, A3(13x19) selected for paper size and correct canon profiles selected before printing. All help is most welcomed.

 

Thank you everyone!

TTDArtPhoto20210110_143934.jpg

1 REPLY 1

Patrick
Product Expert
Product Expert

Hi TTDArtPhoto,

 

Please contact one of Canon's Technical Support Representatives via phone or chat. To contact a Technical Support Representative, please use the link below:

https://mycanon.usa.canon.com



 

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
Announcements