Showing results for 
Show  only  | Search instead for 
Did you mean: 

Error Code 5 156 69


The scanner is not working. I keep getting an error saying that the Scanner is turned off and the USB is disconnected. Neither are true. The printing function works and it's connected by a USB cable. I've tried multiple USB ports, I've deleted extra folders in the TWAIN_32 folder besides the MX390 Series folder. and the wiatwain.ds file. I am running Windows 7. Thanks for any suggestions.


Thing is I have the same problem with three new Canon printers and different computers. Your Canon printers has cost my mother. Her life in a croupt Guardianship case in Wayne County Probate Court Mich under judge keith


I ran into the same problem. Occurred on windows, occurred on Mac. Occurred irrespective of operating system version. 


In windows the scanner showed up in the device manager and I could see it disappear when I unplugged the scanner. 


Strangely enough what worked for me is using a different USB cable. I went from using the one that came with the scanner to another one I had laying around. Then things worked fine. 

I have this problem too and it's recurrent.

Yesterday I spent 40 minutes on the phone with Canon - they got me to turn the printer off and on then off and on, press the black button to do a test copy, and so fourth..


he got it scanning again, but if I unplug the printer to put it away, and get it out to use it again, the same problem happens again


so today I turned the laptop on and brought the laptop into the room I'm working in and it's happening again 😞 



I am using PIXMA MX-452 on windows 10, i've updated the drivers and still getting the same error code.  HELP

Hi LadyBev59,


The 5,156,69 error can be caused by security software that is enabled on your computer.


Do you have Norton, McAfee or Webroot installed on your computer?




Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

no i have TotalAV

Please try disabling that software and then attempting to scan again.




Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

I'm having this problem as well - Pixma MG5750, running Win 10 with Avast antivirus running. I disabled Avast temporarily basd on advice in this post and had no results. Printing is fine, it's purely scanning which is one of the main reasons I bought this model. I even went and hunted up the USB cable and plugged that in. Still unable to scan. Please help?


Thanks Fodder 5.Your post reallyhelped me

My operating system is Windows 10.

Using Control panel I deleted all the Canon Printer.

Then plugged the printer into the mains and connected USB to Laptop.

It install a new driver by itself and the scan just work againcannon.png