Showing results for 
Show  only  | Search instead for 
Did you mean: 

Error 1000


Printing from an iMac, OS 10.13.6.


My TS8020 has started to tell me it won't print because of Support Code 1000 - no paper in the rear tray. I don't use the tray very much, and there is no paper it it, and the access doors are both closed.


I use the cassette tray in which there is paper. There is not too much (over the load line) or too little.


How do I convince the printer to let me print from the cassette?




Product Expert
Product Expert

Hi masomenos,


Please make sure that your printer is set to letter size paper:


 1.  Tap the gear icon at the bottom of the display of your PIXMA TS8020.


 2.  Tap Settings.


 3.  Tap Device Settings.


 4.  Tap Feed Settings.


 5.  Tap Register Paper Information.  Make sure that the Cassette is set to Letter and Plain Paper.


 6.  Once set, please open an item to print on your computer.


 7.  Click File and then Print.


 8.  If you see "More Settings" at the bottom, please click that button.


 9.  Please set the Media Type to Plain paper and the Feed From to Cassette:


Attempt to print.





Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

Thanks for the reply, but when I click the settings icon (cog) on the Home scren, I get these choices:


Cog -> Settings  -> Device Settings -> Print Settings  or Device User Settings.


Device User Settings - > Date dispay format, Read/write attribute, Sound Control, Device Info sending setting. [none of these are helpful]


Or if I chose,


Print settings -> Prevent paper abrasion, extended copy amount, Adjust disc print area, Auto photo fix [and none of these are helpful]


I have found a solution, however. When I print, and the apple print window comes up, I look to see if the box shows the media types, and if it doesn't I click on the "page setup" button, which after a warning, the page setting window opens and I make sure "US Letter" is selected there.



I have a Canon TS5120 and had the same problem . When it asks to register paper in the LCD it only shows A4 . If you hit and register and ok then it will always go to the rear tray. When you see A4 there is a blank box below it. Move your down arrow to it and then register the blank box OK. Then all the sizes will come up. Move the arrow up to select Letter. Then register that paper or OK it and it will print from the lower cassette tray. Canon should have an LCD seletion when you select print mode that asks you to print from rear tray or cassette. Better yet they should let you scroll through all paper choices instead of A4 just showing and then select papersize.. Or show  at least Other Sizes in the box below instead of a Blank Box! Who knows to click on a Black Box to register and select other paper sizes.