cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

CANON MX922 won't SCAN! "Set PC to start scanning"!!

xleslieanne
Apprentice

I recently got a new laptop and am setting up my Canon MX922 wirelessly with it and I got everything installed using the cd and both the print and copy functions work fine (haven't tried fax) but I can't get the scan to work! It worked perfectly fine with my old laptop and this one is almost the same as the last so I'm not sure the issue. I was having trouble installing the fax and scan drivers but I took some advice from another post in this forum and turned off my computer's ability to choose printers itself and then everything installed fine. I'm using an HP laptop running Windows 10. When I try to scan i get the black screen error that states "Set PC to start scanning" and it's stuck on Local (USB) and I don't know how to change it to try and find my laptop to hook up wirelessly. I did read a couple other similiar posts and tried their sugguestions such as turning the printer off then back on and going into Canon Utilities and made sure the Canon IJ Network Scanner Selector is up in my taskbar and nothing's worked! Do I have to uninstall all drivers and reinstall? If so, how do I do that? Someone help, please!

4 REPLIES 4

lloiselle
Apprentice

I am having the same problem on my tr7520 printer............  CAN CANON SUPPORT PLEASE HELP!

lcd611
Apprentice

Same issue on my Canon TS9120, no way to change the PC from Local (USB).

Hi lcd1611,

Are you using your PIXMA TS9120 wirelessly?
Or with a USB cable?

What version of Windows are you using?
If using a Mac, what version of OSX is installed?

On your computer, please open the IJ Scan Utility (if using Windows) or IJ Scan Utility Lite (if using Mac) and attempt to scan.

Are you able to scan from your computer using the IJ Scan Utility/IJ Scan Utility Lite ?

 

 

 

 

 

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

lcd611
Apprentice

Thank you for helping me. Hopefully this information will help. My laptop is Windows 11 Home OS. My printer is connected to my network router via USB. When I attempt to use the IJ Utility and select to scan a document, it inaccurately reports the following error. I only have one printer/scanner. My laptop is fairly new and I can print fine from my PC connected wirelessly to my network. But, I can't scan from my PC and cannot scan on the printer and send it to PC. I can upload it to Dropbox but it requires logging in again for every page, not really practical.

lcd611_0-1659573437258.png

 

Avatar
click here to view the gallery
Announcements